BMW Luxury Touring Community banner

1 - 2 of 2 Posts

·
Registered
Joined
·
590 Posts
Discussion Starter #1
I have a pre-2006 Autocom Active-7 Sport on my bike. It came with a phone cable that I routed to the oddments box where I keep my phone. Added a Zumo early this year, read lots of posts about Bluetooth but my old phone wasn't BT enabled. In late June we renewed our plan and got new phones with Bluetooth. I had read enough here and on the Zumo forum to know that I would need to buy an adaptor from Autocom (retail $85) to be able to connect it all. I've seen mixed reviews of that setup and I think it would foul up my present audio input from the Zumo (voice prompts, XM and MP3) to my onboard stereo. I wasn't real keen on spending the bucks anyway so I just kept using the wired phone input.

Then I paired my phone with the Zumo and used it in the car. It was really neat to have all my contacts in the Zumo, and to be able to search the Zumo for a restaurant, hotel or whatever and be able to dial the place with one tap on the screen. The incoming call feature began to look really good, since my phone does not ring through the Autocom and you get that "Hello? Hello?" thing when someone calls, and you can't ignore an incoming call since it's set on autoanswer.

A rider on the Zumo Forum posted an alternative solution. Motorola made a Bluetooth hands-free adaptor called the HF800 and HF820 (both are discontinued) that included a mini-jack for a wired headset. I bought one on eBay for about $21. You pair the HF to the Zumo as a headset, and pair your phone to the Zumo. Plug the HF820 to the Autocom cable, and (supposedly), Bob's your uncle.

I had already paired my phone to the Zumo. I paired the headset easily. When I mounted everything today, the Zumo detected the headset but (for the first time) it would not connect to the phone. What the hey?? Deleted and re-paired the phone but no joy. Took El Zumo back in the house and tried it with my wife's and daughter's new phones; it located them right away.

Off to Verizon with the phone. After fooling with it for an hour they concluded it was not working (duh) and ordered a new one. I'm looking forward to trying this out. If it works, it will save a good deal of money over the Autocom solution.
 

·
Registered
Joined
·
590 Posts
Discussion Starter #2
(update)

Verizon replaced my LG phone so I have Bluetooth capability again. Paired the Zumo with the phone and the HF820 headset. It recognizes both devices easily.

At first I did not pair the phone to the headset directly and I was not getting or receiving signal over the Autocom/Zumo. Paired the phone and the headset and fired it up this afternoon. Bingo! Now I can keep my phone in the trunk and I appear to have full functionality. I think I am going to like this.

I thought my $100 HID low beam was the most bang for the buck in LT accessories. The $21 Motorola HF820 is right up there with it.
 
1 - 2 of 2 Posts
Top