BMW Luxury Touring Community banner
1 - 5 of 5 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter · #1 ·
Another question! What is the yellow wire connected to my positive terminal connect to? It goes into the wiring harness left side after going thru an inline fuse? I took out the fuse and everything still seems to work? Radio, NAV II, IPod (replaced cd changer with DICE unit), CD, Aux, lights, dash, etc.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
15,073 Posts
Something added by the previous owner. Pull the fuse and see what no longer works!
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #3 ·
I did! Everything still works!
 

·
Premium Member
Joined
·
1,595 Posts
It's goto go somewhere...which direction does it head front or back? Extra power socket somewhere, extra lights in rear, trailer wiring, ground effect lights?
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #5 ·
It seems to go forward. I'll have to take off the Tupperware and see if I can trace it down. I now think it went to an XM sat that used to be on the bike. Duh! I forgot it used to be on there! I took it off since it never worked. It was a factory install I think it was in the odd box but would never even turn on this is why I at first didn't think the yellow wire was to this as the wire to this was a black one. Have to take of the skin to be sure. A job for some other time when I have to open her up anyway. Maybe this winter. Anyway Thanks! I just wanted to be sure it wasn't something on everyone's bike that needed to be powered up. The bike only had 6K and the guy I got it from didn't add anything to it. He got it with 3K on it two years ago. I've put about 2k in last 2 months so far.
 
1 - 5 of 5 Posts
Top