BMW Luxury Touring Community banner

1 - 3 of 3 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
Sorry to say that I did not ride my 2002 k1200lt the last 2 years. Just put on 2 new tires and a new battery. Now it will not start. It cranks good but will not fire. The closest dealer is a 100 miles away. It did start last summer but I did not put it away with much gas in it. I did add new gas but it did not help. any suggestions? thanks scott
 

·
Premium Member
Joined
·
542 Posts
Sjgolden said:
Sorry to say that I did not ride my 2002 k1200lt the last 2 years. Just put on 2 new tires and a new battery. Now it will not start. It cranks good but will not fire. The closest dealer is a 100 miles away. It did start last summer but I did not put it away with much gas in it. I did add new gas but it did not help. any suggestions? thanks scott
The first thing to check will be the fuel pump to make sure it is functioning. Open the gas cap and get to where you can here inside the fuel tank. Turn the key on and you should hear a whining noise come from the tank. That noise should be coming from the fuel pump. If there is no noise the pump could be stuck. Old gas will do this.
Did you completely drain all of the old gas put before adding new gas? Does the gas have a varnish smell to it?
If the pump is stuck sometimes they can be freed up by removing the pump assembly and jumping across the pump connections with a battery or battery charger.
If it will not work www.beemerboneyard has a replacement kit at a reasonable price.
 
1 - 3 of 3 Posts
Top