BMW Luxury Touring Community banner

1 - 2 of 2 Posts

·
Premium Member
Joined
·
1,561 Posts
Discussion Starter #1 (Edited)
I was careful to zip tie the cam sprockets to the chain but..............................
after assembly, will not even try to start..........................................................
Ideas ??

LATER........Check wiring...........DOH !!!!!
Forgot to connect the fuel pump..........runs like a dream...............................
Would have saved a lot on gas though..........................................................
Thanx to all who helped w/ the valve adjust..................................................
I'm mixing a texas size margarita and climbing in the cool tub......................
 

·
Registered
1999 LTC
Joined
·
14,459 Posts
STARFIGHTER said:
I was careful to zip tie the cam sprockets to the chain but..............................
after assembly, will not even try to start..........................................................
Ideas ??

LATER........Check wiring...........DOH !!!!!
Forgot to connect the fuel pump..........runs like a dream...............................
Would have saved a lot on gas though..........................................................
Thanx to all who helped w/ the valve adjust..................................................
I'm mixing a texas size margarita and climbing in the cool tub......................
:think: :thumb: :thumb: :thumb: :toast:

Man, ain't it grand when things work great after a diagnosis gone way good!!

Think I'd mix a cool tub and climb in a Tejas size margarita. :D
 
1 - 2 of 2 Posts
Top