BMW Luxury Touring Community banner

1 - 20 of 22 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
My 2000 LT has suddenly developed a periodic aversion to down-shifting. It always works on the second or third try. Does not matter what gear, 5th to 4th is just as likely to exhibit the behavior as 2nd to 1st. Clutch reservoir has fluid, clutch does not slip, and always fully disengages.
Has anyone ever seen this before?
 

·
Premium Member
2011 R1200RT
Joined
·
8,170 Posts
You may need to adjust your shift linkage located behind the driver footrest plate on the left side of the bike.

Also be sure that piece is well lubricated or it might cause trouble.
 

·
Registered
Joined
·
470 Posts
Pay more attention to keeping road speed and engine speed more closely matched....To many years of slappin 13 speeds.
 

·
Registered
Joined
·
938 Posts
How long has it been since you changed the gear oil in your transmission. I just changed and noticed it shifts far easier, smoother and less problematic.

I would go with synthetic spec oil.
 

·
Registered
Joined
·
2,337 Posts
Your shift linkage is about to fail.
If you get under there while it's still together, you should be able to tighten the stud up and get the adjustment back where it belongs. However, you should really take it apart completely, make sure you haven't stretched the clips that hold the ball joints together and then lube and reattach the whole mess.
Generally there's very little warning between notchy shifting and the stud breaking off or the linkage flying apart at one of the ball joints, so do it very soon.

HTH
 

·
Registered
Joined
·
401 Posts
same problem

I had the same problem. I replaced the ball joints and those lubrication dust bushings and changed the tranny oil. Fixed! You only have to remove the left shifter side plate that holds the foot peg to do it.
 

·
Registered
Joined
·
2,341 Posts
I'll add another vote for the shift linkage about to fail..

There are many posts that will detail out what you should be looking for. If you don't do something soon you will have a road problem.
 

·
Premium Member
Joined
·
192 Posts
Welcome to The Place for all things LT! Hopefully you will find, as I have, that there is a wealth of wisdom to be tapped on these pages. I just finished my first 24K service and would not have tackled it without all the resources available here. Good luck on getting the shifting smoothed out! Just follow the advice of the Wise and Experienced folks here and get it lubed and adjusted properly.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,114 Posts
Greetings Chris from a former swabbie. Check this out if you have never tackled the linkage: Linkage Article
 

·
Registered
Joined
·
19 Posts
Discussion Starter #12
Thanks to all!!

I took a look at the linkage, nothing loose, but the lube was pretty much non-existent. Took the 2 shafts (with the double ball joint ends) off, cleaned it all up, added some grease, and put it back together. More to follow......... :)
 

·
Premium Member
2011 R1200RT
Joined
·
8,170 Posts
chrisorkelly said:
I took a look at the linkage, nothing loose, but the lube was pretty much non-existent. Took the 2 shafts (with the double ball joint ends) off, cleaned it all up, added some grease, and put it back together. More to follow......... :)
Even if there was nothing loose you may still have to adjust if lubricating did not solve your issue.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #14
So..........If everything looks aligned, and has grease, and I need more throw(?), which rod gets the adjustment?
I have discovered that if I rev the engine a little bit just prior to shifting (with the clutch disengaged), the problem does not happen.
 

·
Registered
Joined
·
2,341 Posts
chrisorkelly said:
So..........If everything looks aligned, and has grease, and I need more throw(?), which rod gets the adjustment?
I have discovered that if I rev the engine a little bit just prior to shifting (with the clutch disengaged), the problem does not happen.
Try the easy one first .. the first one... Take it a turn.

I'm assuming that you have had some improvement after lubing???
 

·
Premium Member
Joined
·
1,743 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #17 (Edited)
another update

Things got somewhat better after greasing, but the problem is still there. I do think some adjustment is required, as there is no "snick" sound when upshifting anymore. This weekend I'll try adjusting the linkage.
Thanks to all who responded.
 

·
Registered
Joined
·
1,155 Posts
If you can John Bowles to reply, he showed me how the balljoints should all be seated and how the linkage should look. there are probably others here that can describe it to you also. There are the tow shafts and the bell crank. All lubed up? everything there moving smoothly?

He said mine looked fine and we greased it up. He said it takes a few shifts to smooth out and he was right. between that and changing the tranny to synthetic, all is smooth as butter on shifting now.

Randy
 

·
Registered
Joined
·
805 Posts
chrisorkelly said:
So..........If everything looks aligned, and has grease, and I need more throw(?), which rod gets the adjustment?
The long rod is connected to the shift pedal at one end via a ball joint, and to the relay lever at the other end via a ball joint. Note that the "cups" on the long rod face 180 degrees apart. Changing the length of the long rod changes the relative "height" of the end of the shift pedal; in other words, that black rubber thing that you step on to downshift can be higher or lower at rest, depending on the length of the long rod. (If you have big feet and a large boot, you want the pedal to be higher so you can slip your boot underneath the end and upshift.) The height of the pedal (and the relative length of the long rod) is of interest in this connection only if the pedal is set so low in its range that it "bottoms out" before it travels enough distance to get a full "throw" when downshifting. Possible but unlikely. The relay lever can sometimes get canted sideways or can get grit inside its inner bushing, causing restricted movement. If it has not been cleaned, lubricated, and reinstalled with its pivot bolt tightened to 8 Nm in the past 2-3 years, I recommend that you do that. The short shift rod is attached to the throw arm on the relay lever via a ball joint at one end, and to outside end of the shift lever via a ball joint at the other. The other end of the shift lever wraps around and clamps to the shift shaft, which disappears into the transmission and does Mysterious Things. Changing the length of the short rod changes the relative "height" of the end of shift shaft at rest and changes the length of the "throw". When you step down on the shift pedal (i.e., downshifting) the long rod is pulled forward. This causes the relay lever to rotate anticlockwise (looking at it on end from the left side of the bike), which pushes the short rod and the outside end of the shift lever down, which causes anticlockwise rotation of the shift shaft. Which does Mysterious Things. If your shift pedal is not bottoming out you have to adjust the short rod, lengthening it to get more throw or shortening it to get less. Here's the rub: if the rod already is too long it's not allowing the shift lever (and shift shaft) to return to the proper "neutral" position (not neutral as in no gear engaged, neutral as in the gear is properly engaged and the return spring on the shift shaft has moved it back into its proper position, ready for another shift). If the rod is too short, you are not getting enough rotational movement on the shift shaft (not enough "throw"). The only way that I know of to distinguish between these two conditions is to measure the position of the center of the ball joint on the outside end of the shift lever at rest relative to the center of the slave cylinder, and you can't do this with the tranny on the bike without pulling the swing arm. So, I have resorted to trial and error, which is a PITA. Logic would suggest starting by shortening the short rod 1 turn (you can't do 1/2 turns and have the cups line up the way that they must) because it is more likely that the rod has lengthened than that it has shortened. However, if the actual cause of the downshift problem is that one or more of the ball joints has bent toward its mate you will need to replace that ball and rod length may be fine. If the problem is that the rod length is too long and the shift lever/shift shaft cannot return to "neutral", you'll have to shorten the length of the rod. Trial and error again, sorry. Good luck.
 
1 - 20 of 22 Posts
Top