BMW Luxury Touring Community banner

1 - 9 of 9 Posts

·
Registered
Joined
·
453 Posts
Discussion Starter #1
I just went through 4 plug-in (well) nuts that would not cinch down...they reach a point, then just start spinning. I tried holding them with pliers, but no joy.

Are there different sizes on the bike? I am pretty sure I ordered the right ones.

Any help is appreciated.

Jeff
 

·
Premium Member
2011 R1200RT
Joined
·
8,172 Posts
Is that on the Tupperware? If so you may have a couple of retaining clips that moved out of pace or fell off. Or you may be using a short screw where a long one is needed.
 

·
Registered
Joined
·
453 Posts
Discussion Starter #5
On the upper left faring panel, along the bottom edge, the forward most attachment point of the 3 that are behind the tipover bar/trim pieces.

I have threaded the screws all the way into the nuts--they are the BMW part. If I understand them, you push them in the hole in the frame, then they swell as you screw into them until they bind up. My well nuts maybe too small for the hole there because they spin too easily so the nut never tightens down.
 

·
Premium Member
Joined
·
7,795 Posts
That clears it a bit.. thanks..

The new wellnut may not be snug enough in the hole.. I'm sure there are smarter ways to do it, but I just wrapped a few loops of electrical tape around the wellnut then reinsert into hole. you need to have enough of the tape at the very top so that it is snug in the hole.
 

·
Registered
Joined
·
2,916 Posts
Age????????????
 

·
Cat Herder
Joined
·
1,460 Posts
I just had the same problem. I had to buy new well nuts so they would grip the hole. The older ones were getting dry rot and hard.
 

·
Registered
Joined
·
453 Posts
Discussion Starter #9
The ones that failed were the new ones I bought to replace the originals on my 02.

Thanks for the tip with the tape. I will try that on the next ones.
 
1 - 9 of 9 Posts
Top