BMW Luxury Touring Community banner
1 - 7 of 7 Posts

·
Registered
Joined
·
429 Posts
Discussion Starter · #1 ·
I guess many of you are aware that there is an oil warning on the on-board computer of the 2010-2012 RT (mine is a 2012) that shows like a black exclamation mark between two black arrows plus the word «Oil» next to it. But what about when the exclamation point shows without «Oil» next to it? Moreover, when it shows erratically, sometimes on, sometimes not. I don't thnik I've seen this documented in the manual.

What do you make of that? Could it be just an error from the computer? Or something I should check somewhere?

Thank you.
 

·
Registered
Joined
·
101 Posts
Hm. Mine did that after about 2000 miles on a trip and I thought it was an oil level indicator. The word Oil didn't appear , just < ! >

After adding a quart the problem stopped - and I was still slightly low in the glass.

I wonder if one Oil warning has to do with pressure and the other has to do with volume...
 

·
Registered
Joined
·
3,525 Posts
So, Did you check your oil ?

Inquiring minds want to know...

John
 

·
Registered
Joined
·
94 Posts
I was on a 1800 mile trip. After about 1600 miles mine came on only as <!> . I added about 1/2 quart of oil, it went away and has not been back since....

Section 3, page 26 of the Operators Manual says "<!> + Oil in Display" - "Engine oil level too low".

The manual describes every icon that should pop up on the display.
 

·
Registered
Joined
·
429 Posts
Discussion Starter · #6 ·
jeffkyle said:
I was on a 1800 mile trip. After about 1600 miles mine came on only as <!> . I added about 1/2 quart of oil, it went away and has not been back since....

Section 3, page 26 of the Operators Manual says "<!> + Oil in Display" - "Engine oil level too low".

The manual describes every icon that should pop up on the display.
Tha manual does not describe the icon « <!> » alone, with nothing else in display. Thank you.
 

·
Registered
Joined
·
127 Posts
« <!> » alone, with nothing else in display means that Oil <!> did appear when you were stopped, and did not clear prior to you moving again.

Oil <!> will only appear when stopped, but the <!> message "latches" on to your display, and <!> will be annunciated if you're moving and there was a warning message when stopped.

Upon stopping again, if the oil level still registers as low, Oil <!> will appear after being stopped for ten seconds. If the oil level registers as OK at your next stop, the <!> will extinguish.
 
1 - 7 of 7 Posts
Top