BMW Luxury Touring Community banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
375 Posts
Discussion Starter #1
Howdy:wave

Put the LT on electric center stand yesterday, and heard a very clear POP noise. Everything seems stable, but I lowered it off the center stand and used the side stand. Looked under the bike and sure enough, One of the mounting bolts snapped off.
(the one that attaches the tubing that skid plate is bolted to. IT is located at the rear of tubing assy.)
Long story short, going to remove the center stand to attempt removal of broken bolt.

1) While I have the stand removed..... what should I look for in the way of wear, binding, etc. ??

2) What should I use to lubricate pivot points??

3) Any ideas as to why the Bolt snapped ???

Thanks for your help.....

Chris Ogle
 

·
Registered
Joined
·
372 Posts
Are you talking about one of the two bolts that hold the center stand? I have an 03 and just removed the bolts and center stand to clean and lubricate. I can't even imagine one of those failing. If that is the bolt that failed, I woud replace it making sure everything is fitted properly in place. I would also examine the cylindrical inserts to make sure they are not worn excessively. Maybe replace those also.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
13,785 Posts
The only guess I have is the bolt was loose from the factory and repeated use of the EHCS actuator stressed it until it broke. They normally go in with dry blue loctite but they may have missed that one.

Any good grease will work on the pivots both center and side stands. The spring is a killer to get off the center stand and you cannot lube it with out removing the spring. Then pull the bolts (held in with blue loctite so heat to 100 degrees C to soften). Use the circlip to lever out the pivot puck and you will see two o-rings that hold the grease in and keep water out.
 
1 - 3 of 3 Posts
Top