BMW Luxury Touring Community banner

1 - 17 of 17 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
What are the three wires from piaa going to? they are on the back side of center shelter console w/radio- cass. When I removed it and flipped it over, there was 3 wires from that piaa/ on-off switch. They were not attached to anything, just there. 1 white,1 red, and 1 black. I just got this 2002 bmw k1200lt and was giving it a really good going over and found this. Not even sure what PIAA is for? It didn't come with a manual. Also I noticed the Audiocom module in back under passenger seat. What is this? It has an music input and a wire(s) running from it. and aux 2(nothing in it). Also it has a speech level that has a 3.5 adapter in it with nothing in it, just an 3.5 red adapter, no wires?? Any help would be appreciated. I'm new to BMW, used to have Goldwing. Because I don't have manual, I'm just trying to get this bike and everything with it, hooked up right. Thanks :confused: :confused:
 

·
Registered
Joined
·
78 Posts
drbruno4 said:
What are the three wires from piaa going to? they are on the back side of center shelter console w/radio- cass. When I removed it and flipped it over, there was 3 wires from that piaa/ on-off switch. They were not attached to anything, just there. 1 white,1 red, and 1 black. I just got this 2002 bmw k1200lt and was giving it a really good going over and found this. Not even sure what PIAA is for? It didn't come with a manual. Also I noticed the Audiocom module in back under passenger seat. What is this? It has an music input and a wire(s) running from it. and aux 2(nothing in it). Also it has a speech level that has a 3.5 adapter in it with nothing in it, just an 3.5 red adapter, no wires?? Any help would be appreciated. I'm new to BMW, used to have Goldwing. Because I don't have manual, I'm just trying to get this bike and everything with it, hooked up right. Thanks :confused: :confused:
If the wires and switch were marked PIAA, they were for extra driving lights they may have had mounted on the bike at one time. I don't have a link handy, but if you do a search for PIAA, you'll see exactly what kind of lights they are. They are a available for your bike.
I mounted a set on mine, under the stingray. I like them a alot. It's to bad they were removed off your bike. Especially an 02 model where the lights are a little weak for night riding.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
what can I put in the aux 2 spot? Would iphone or ipod work? Also can it be wired directly to battery for power?
 

·
Registered
Joined
·
2,176 Posts
My autocom was wired directly to battery and will drain it rather quickly. I rewired it to a switched circuit - one that comes live only when the key is on.
I phone "can" be wired in, which I did with the help of a member here (EskoV). He's pretty sharp when it comes to wiring. It took quite a bit of time to make my own plug to get to my phone. I-pod, however, works just fine there.
 

·
Premium Member
Joined
·
1,483 Posts
Also it has a speech level that has a 3.5 adapter in it with nothing in it, just an 3.5 red adapter, no wires
The speech level works like a switch. If there nothing pluged into the hole it is set on low. But, if there is a plug in the hole it is set on high. You would think they would use a switch, but what do I know ?
 

·
Registered
Joined
·
2,176 Posts
drbruno4 said:
Can I simply run a 3.5. To. 3.5 from iPhone to autocom aux 2 ?
AS I recall with mine, no. The pins on a phone aren't universal AT ALL. You have to find out what your phone pins control.
 

·
Wrencher Extraordinaire
Joined
·
13,780 Posts
Yes, 3.5 four pin plug to 3.5 four pin will work with iPhone and Driod in aux 2 on most autocom units.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #12
Also there is 3 plugs that run out of unit. 1 looks pretty long, I guess that goes to driver headset. 2nd one looks a little shorter, I guess it goes to passenger headset. But the 3rd one is really short, and does not have the same hole config. as the other two. What is this for? Also I noticed some wiring was cut off and taped, back under seat. I traced it back to radio. It is the sqare one with 6 wires. There are 3 sets going to radio, 1 for antena, 1 for round pin connected, and this one which I'm talking about being cut. Does this have anything to do with autocom systems? Sorry, this is all new to me.
 

·
Premium Member
Joined
·
4,886 Posts
drbruno4 said:
Also there is 3 plugs that run out of unit. 1 looks pretty long, I guess that goes to driver headset. 2nd one looks a little shorter, I guess it goes to passenger headset. But the 3rd one is really short, and does not have the same hole config. as the other two. What is this for? Also I noticed some wiring was cut off and taped, back under seat. I traced it back to radio. It is the sqare one with 6 wires. There are 3 sets going to radio, 1 for antena, 1 for round pin connected, and this one which I'm talking about being cut. Does this have anything to do with autocom systems? Sorry, this is all new to me.

Did you follow the Autocom link provided earlier in the thread? Should be a manual for your unit there. If not, let me know and I will try to find mine and send it to you.

In addition to rider and pax headsets, the third cable, which probably had a grey hood on it instead of black, is likely for 2-way radio hookup. Mine is set to a PTT switch and also to my ICOM GMRS radio for bike to bike comms.

This site has a ton of knowledge and information, and I am glad you found us. Do not forget that you can also use the 'Search' feature to find additional information on Autocom, PIAA, and other 'farkles' that you may have, or are interested in.

Enjoy your new (to you) LT, and welcome aboard.
 
1 - 17 of 17 Posts
Top