BMW Luxury Touring Community banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Took my K1200LT (2000) out for a run and I was in 5th when I tried to down shift. went into 4th but no lower. It will go up into 5th and down to 4th only. Anyone have any ideas why???

Thanks for the help.

Ron
 

·
Registered
Joined
·
511 Posts
Are you able to engage all gears on center stand by hand when bike is cold?
Are you running synthetic or mineral oil in the tranny?
Did this problem suddenly appear or were there any other symptoms?
 

·
Old Slow Guy in A Fast Car
Joined
·
8,602 Posts
First thing to check is the shift linkage. They need to be lubed every 10 to 12k to keep them from binding and/or breaking.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,559 Posts
If this Link does not help then you may have a more serious issue. Not very common though as most faults are linkage related.
 

·
Registered
Joined
·
375 Posts
Is not a new problem.
Sit on the Bike, Engine off, one gear in doesn't matter wish one, release clutch and rock the bike for an back just a few times that the gears come lose.
Try to shift down in the next gear but careful. Same procedure again until you come in neutral.
Start engine and drive.
Should make an oil change in the Gearbox.
I have had this on a 99 and a 01 LT, couldn't shift up nor down to the next gear between 2nd and 3rd, never came back after that.

Hope this will help you, Manfred
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #6 ·
Thanks for all the suggestions guys. I have not been able to check anything as yet. I have been at work(ambulance) and just have not had the time. Tomorrow, Sunday, I will see what is up. Fingers crossed.

Ron
 

·
Registered
Joined
·
498 Posts
Linkage dry.
 
1 - 7 of 7 Posts
Top