BMW Luxury Touring Community banner

1 - 4 of 4 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter #1
I have looked searched but cant seem to find what I need. can anyone tell me 1) if I should be able to move the input shaft to the transmission back and forth? I think I need a new bearing if you are not suppose to be able to move it.

if I do need to replace it does anyone have a step by step ( like I found for the rear drive that was nice) , is the bearing pressed to the shaft. and looking at the manual it looks like you can't just remove the front plate , you actually remove the housing from the front plate. can anyone confirm.

just trying to get her ready for another season, new clutch and rear eng seal, slave cylinder etc



thanks
mark
 

·
Registered
Joined
·
628 Posts
zzkvsl said:
I have looked searched but cant seem to find what I need. can anyone tell me 1) if I should be able to move the input shaft to the transmission back and forth? I think I need a new bearing if you are not suppose to be able to move it.

if I do need to replace it does anyone have a step by step ( like I found for the rear drive that was nice) , is the bearing pressed to the shaft. and looking at the manual it looks like you can't just remove the front plate , you actually remove the housing from the front plate. can anyone confirm.

just trying to get her ready for another season, new clutch and rear eng seal, slave cylinder etc



thanks
mark
I don't know how much play there should be, I would call the shop. My bearing there failed and I got to get a new transmission, case and clutch. See my pics.

I had notices a little more noise on shifting for a few miles prior.

Back and forth wouldn't bother me as much as side to side fwiw.
 

Attachments

·
Registered
Joined
·
126 Posts
Discussion Starter #3
I just had it apart last year , to replace the clutch and damaged the rear engine seal when replacing it , it was leaking , thought I would replace it again before it trashed another clutch plate.

I dont remember the trans input shaft moving that much before when I had it apart( maybe it did and I'm just more paranoid now). the splines on the shaft seem to be fine , no sign of any wear. my clutch rod is worn quite a bit. the dia that comes out of the trans is worn down quire a bit.

the shaft will only move side to side about a milimeter each wat but wil not move in and out at all ........is this normail?


thanks
mark
 

·
Registered
Joined
·
628 Posts
I assume the price of the bearing isn't that much... for a 99, would it not be worth replacing if only for piece of mind?
 
1 - 4 of 4 Posts
Top