BMW Luxury Touring Community banner

1 - 12 of 12 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
I used my key fob to lock the bikes cases and cd/storage door. Its the 1st time I've used the fob to lock/ulock. I now cant get the door to unlock. I push the right button on the fob and I can hear all the locks making noise. The cases unlock, but the tank cd / stotage door wont. It makes a noise like its locking/unlocking, but no go. I have even tried the key and it wont unlock. What am I doing wrong?
 

·
Registered
Joined
·
48 Posts
Discussion Starter #2
I got it open. WD-40 and a little rubber mallot to strike the latch.
 

·
Registered
Joined
·
94 Posts
I'd try slipping a WD40 spray tube into the lock mechanism and spray a little in there to loosen the lock up. I know you are supposed to use graphite but I've never had a problem using WD.

You might also find the door is wedged against the trim along the back. Spray a little WD along the back edge too. Wipe it off after you get it open. Maybe you can gently pry up between the gap along the edges of the door working toward the back of the door. I'd try using something plastic or wood to pry with.

When you get it open I think there is some adjustment on the plate that hold the hinges down. You might also check the spring steel that pops the door open. It could be broken.

I spray a little WD40 on all the latching mechanisms every year. It helps keep them working smoothly. I also think it helps keep the trunk handle from breaking.

Just one man's opinion. Hope it helps.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #4
When I get it home I'll check all that. Its is sticking. The WD-40 helped, but something is binding in the latch. I had my key in there and couldnt't get it open. Had to have to wife bring me my spare key. She was real happy!
 

·
Registered
Joined
·
1,618 Posts
If you are new on the LT you might not know that this is a known issue especially with the early facelift models. Here is the cure:

Remove the small plastic cover that is right under the glovebox door. Under that there are two atorx screws, on both sides of the lock. These are the ones holding the tail part of the radio stingray. Check the length of the left screw. It should be REAL short, only 5-7 mm long. This is the one and only screw of that short length in the whole bike.

Too long screw disturbs the functioning of the lock solenoid for some reason. Many of us have had the same issue, me included, and changing the screw took care of it for good.

Regards
 

·
Registered
Joined
·
48 Posts
Discussion Starter #6
Thanks for the info. Ill check that out tomorrow. I had all the Tupperware off when I did the 30k service a couple weeks ago. This was the first time I've locked it since then. I may have put the wrong screws in the wrong holes. Thanks again.
 

·
Premium Member
Joined
·
1,345 Posts
I have just the opposite problem. My CD door doesn't lock when the others do.......... :confused:
 

·
Registered
Joined
·
437 Posts
rattler50 said:
I have just the opposite problem. My CD door doesn't lock when the others do.......... :confused:
You may have forgotten to plug it back in.......DAMHIK.

Pat
 

·
Premium Member
Joined
·
1,345 Posts
You might be right. I bought it used and I haven't had the stingray off. Thanks......... :D
 

·
Registered
Joined
·
403 Posts
I guess that is an interesting issue. In that it is similar to the one I had on my RT. I found that I could not open the side cases. They would unlock, and the latch would pop up, but they would not open.
I had to take them off and pry them open.
I finally found the issue at Yosemite Natl Park.
I live at sea level and had gone up to the park. At an elevation of 6 or 7 thousand feet. The cases are air tight, and the difference in elevation caused them to stick shut. When one opened and I heard the whoosh of air into it, I realized what was happening.
dc
 

·
Registered
Joined
·
48 Posts
Discussion Starter #11
Late response. Been buisy riding. Thanks Ari for the info on the screw length. That was the problem. There were 2 short screws. I had them on the bottum of the latch. Swaped them to the top and all is well. Thanks again for the great info. I woulnt have figured that out.
 

·
Registered
Joined
·
189 Posts
I bought an LT second hand recently (2 month2 ago already, seems like yesterday :dance: ) which had the same problem. The previous owner told me even the BMW dealer couldn't solve the problem...

I can manage the lock as follows:
- put the ignition key in the CD compartment lock
- push the ignition key some 2 mm down and hold when unlocking with the key fob.
It functions that way...
I also had rattler50's problem, but then when fobbing 'close - open' once or twice with the cd door open, all was synchronized again.

I'll try to see however if your advice settles the problem...
 
1 - 12 of 12 Posts
Top