BMW Luxury Touring Community banner

1 - 9 of 9 Posts

·
Registered
Joined
·
223 Posts
Discussion Starter #1
I am still getting the webpage that is asking for login and password for the technical file area. I get as far as the individual files...click to open and this Coppermine webpage opens.

And no joy after that...

Can anyone help?

Thanks

Karl
 

·
Registered
1999 LTC
Joined
·
14,458 Posts
I am still getting the webpage that is asking for login and password for the technical file area. I get as far as the individual files...click to open and this Coppermine webpage opens.

And no joy after that...

Can anyone help?

Thanks

Karl
Probably Admin is the only help path, Karl. Try posting this in the 'Site Support Forum', as I know they check in there now and then - in K1200LT forum not so much. Good luck. And BTW, I get the same results in the Technical Files forum as you do - nada!
 

·
Registered
Joined
·
196 Posts
Same issue here, been a member for a while and trying to open any of them asks for name/passsword, then get a message that incorrect password or user name. No joy...
 

·
Registered
Joined
·
242 Posts
Same here, I got no love from the files. :confused:
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,259 Posts
I finally got the attention of one of the Tech guys and he is looking at it. When they restored that area they could not do any edits but at least we could get to the files and now the login thing...
 

·
Registered
Joined
·
223 Posts
Discussion Starter #9
Thanks John!

and John...getting ready to later today reverse flush the ABS. Installed lines the other night. Real easy. Since I had the gas tank off, I removed both sections of the air horn leading to the air filter. That gave me a more direct access from the right side to the line connections up under the nose cone.

Have a great weekend and thanks for all your help.

rgds
Karl
 
1 - 9 of 9 Posts
Top