BMW Luxury Touring Community banner

1 - 15 of 15 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
First time on the forum...have gotten a lot of good info here before... I have a 2000 LT. Took it out last week for a ride everything fine, stopped for an hour and would not start. With key turned to start, headlight went out. Checked and cleaned battery connections, no go, then tried a boost with another battery but still no start. Checked to ensure kickstand up, in Netrual, kill switch off etc but no start. Finally pushed it down hill for jump start and it started, drove home. Went to put it in garage, no reverse. Shut engine off and tried to start it, it started. Two days later tried to start ,no start again, battery reads 12.7 V. Battery is Gell new in Jan 2012. Any ideas?
 

·
Registered
Joined
·
69 Posts
I would charge battery over night and take it and have it load tested. Just because you have voltage doesn't mean it has enough amps in it to start and run your bike. Batteries do go bad sooner then they should some times. I had one act like yours and it ended up being the battery after all... good luck
 

·
Registered
Joined
·
1,514 Posts
the headlight does go out on startup, you probably wont jump start the bike going through a dead battery, if it has some voltage it will start from a push, as the others said, it's your battery I have just replaced mine with this I don't know how long it will last but the specs read really well.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,251 Posts
What does the battery read with the starer button pressed. 12.7 is good for open terminal voltage- no load. The lights will go out as the load shed relay is removing the load. This bike may have had the uprated starter relay that locks out the starter if the voltage is too low. If you measure less than 12.1 with the starter button down then the battery is shot.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Tested battery with switch on. Volts dropped way down to about 6 volts. Will have battery tested and hopefully this is the problem... Thanks for the help!
 

·
Premium Member
Joined
·
7,622 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #11
Had battery load tested at a MC dealer and it tested fine. Bummed out! Took bike apart and checked and cleaned every connection from battery to starter and tightened the starter bolt that was the ground for the load shed relay (whatever that is). Once gas tank back on tried it several time and it started every time. Was happy and thought problem was fixed so put everything back together. Tried starting again and it would not start. Bummed out again! Still losing the volts at the battery. Could battery be testing fine when it isn't? While up on center stand, engine off, put bike in 1st gear, tried to rotate rear tire by hand thinking maybe neutral switch bad (now willing to try anything) and put it back in neutral and it started. Started many times with no problem. Later showed and explained to wife what I had done and would not start for her. More bummed.... Did same procedure with rear tire and it started many times with no problem. Took it off center stand and put it in reverse to back out of garage and did not back up smoothy, wanted to jerk or not go back at all. Went back and forth several times and seemed to get better to what feels like is now back to normal. Starting every time and reverse seems fine. Was getting very late so decided to see how it would be in the morning. Now is next morning and just went out and it started just fine many times. Did not put on tender last night and have started it probably 30 times with no problem. Waiting for daylight and will road test it, not shutting it off until I am back home or on a hill. Will let you know how it goes.....
 

·
Registered
Joined
·
5 Posts
Discussion Starter #12
Went out for my ride for about one hour. Stopped and restarted several times, seems to be starting OK however... The reverse is not working properly. It goes into reverse and backs up OK on flat even ground but any uneven ground or bump it does not want to go and shuts down and reverse light starts flashing. Does the reverse work off of the starter? Can it still be problem with bad battery? I know you said to change the battery!
 

·
Registered
Joined
·
1,514 Posts
yes it does and yes it can
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,251 Posts
Yes the reverse uses the starer motor but not the relay. The reverser controller runs the motor at a reduced voltage (otherwise you would go backwards faster than you want). There is a tie point behind the battery where all the lines that drive the starter motor tie in. Check that for tightness. The red arrow shows the wire coming from the controller for reverse. The other block is the ground tie point.
 

Attachments

·
Registered
Joined
·
5 Posts
Discussion Starter #15
This was one of the connections that I disassembled, cleaned and reinstalled. Didn't see any corrosion. After taking a break for the weekend I will recheck the battery load test and maybe just purchase a new one. Thanks for all the help and suggestions!
 
1 - 15 of 15 Posts
Top