BMW Luxury Touring Community banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I was having trouble with a newer battery. I kept charging without much success. Started it and let it run, but the battery never really charged up. Kept trying, and finally even with charger connected, no lights or signs of life showed.

So new battery being installed, and as soon as I touched the negative, the starter came on. No key in the ignition, and even with the power button switched to off, the starter starts cranking and will not stop.

I hate to have the thing towed 20 miles to nearest repair shop if there is an easy fix.

2002 K1200LT.
Thanks,
Bob
 

·
Registered
Joined
·
4,257 Posts
I was having trouble with a newer battery. I kept charging without much success. Started it and let it run, but the battery never really charged up. Kept trying, and finally even with charger connected, no lights or signs of life showed.

So new battery being installed, and as soon as I touched the negative, the starter came on. No key in the ignition, and even with the power button switched to off, the starter starts cranking and will not stop.

I hate to have the thing towed 20 miles to nearest repair shop if there is an easy fix.

2002 K1200LT.
Thanks,
Bob
Bob, the starter relay has fused from a low battery. Turn the key on and then touch the lead to the new battery. Then tap on the start button. It may free up after taping it a few times. Once this happens, it is more likely to happen again but it may get you going again. If the engine starts, that is OK, just tap on the button a few times, then shut it off. Touch the battery lead again and if the starter doesn't run immediately, it has released and you can go on your way. Might be a good idea to replace the relay. BBY sells the original but there is a more pricey one from the dealer that implements a low voltage cut off to protect the relay from fusing. 02 and newer are supposed to have these already. Good luck.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Many thanks. I do think I have seen a similar issue in the past, and have had two years of battery issues. Off to the garage !
 
1 - 5 of 5 Posts
Top