BMW Luxury Touring Community banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,106 Posts
Discussion Starter #1
Recently when I try to use spell check, nothing comes up in the "change to". The misspelled words show up red, but I cant' make corrections? Am I doing something wrong? It used to work fine. Maybe due to my poor spelling, I overloaded it? :rolleyes:

TIA
 

·
Old Slow Guy in A Fast Car
Joined
·
8,601 Posts
Boatzo said:
Recently when I try to use spell check, nothing comes up in the "change to". The misspelled words show up red, but I cant' make corrections? Am I doing something wrong? It used to work fine. Maybe due to my poor spelling, I overloaded it? :rolleyes:

TIA
werkd fin fer me :D
It only tried to chance werkd to worked :histerica
 

·
Premium Member
Joined
·
4,879 Posts
I've noticed what seems to be a difference lately. Maybe the last month or so. Doesn't seem to work as quickly and seems to have a hard time figuring out the work I'm trying to spell. Of course, it could be me!
 

·
Registered
Joined
·
1,106 Posts
Discussion Starter #4 (Edited)
Same here Dano, you splained it better. Maybe I should refrain from using BIG words :eek:

Gee, worked that time :confused:

I just tried it again on a different thread and it wouldn't move off the 1st misspelled word after I pushed "IGNORE". The misspelled word came up in red, but did not show up in the change to block, that block still contained the 1st misspelled word. :confused:
 

·
Registered
Joined
·
392 Posts
I solved that problem, at least for me. I married my spell check. She is a double major , Stanford ,Medieval History & English.
 

·
Registered
Joined
·
1,106 Posts
Discussion Starter #6
Seems to be working fine now, somebody must have fixed it :cool:
 

·
Premium Member
Joined
·
4,879 Posts
Yep! Just noticed a few minutes ago that it was working the way it used to and very fast. Maybe it was my computer and it is working better today!

Curious if there was a problem,what it was, and how was it fixed?
 

·
Registered
Joined
·
1,566 Posts
Just a friendly suggestion. Google Chrome has spell-check built right in to ti, and there's a free spell-check plugin for IE called "iespell ". But Chrome's spell-check works in realtime ... gotta love it. Could be wrong, but I thought Mozilla had a builtin spell-check as well.
 

·
Premium Member
Joined
·
4,879 Posts
messenger13_ver2 said:
Just a friendly suggestion. Google Chrome has spell-check built right in to ti, and there's a free spell-check plugin for IE called "iespell ". But Chrome's spell-check works in realtime ... gotta love it. Could be wrong, but I thought Mozilla had a builtin spell-check as well.
Thanks - I have used Chrome previously, but the bank that I use on line now only works with IE. So that's my browser app. Guess I could use two, but why add to my confusion!

The spell check with this site now seems to be working correctly and fast. Easier than me re learning how to spell correctly......
 
1 - 9 of 9 Posts
Top