BMW Luxury Touring Community banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
294 Posts
Discussion Starter #1
the last two years I have used a motorola V551 with my Autocom Active 7 without any trouble. Unfortunately I lost the 551. I just replaced it with a SonyErickson W300i

The Sony works fine with the engine off. Once you start the engine the person I have called gets nothing but static and a whine that is engine speed related.

The 551 had the 2.5mm pin receiver right on the side of the phone. The Sony came with an adapter for a hands free setup for a 3.5 pin.

The guy at the Cingular store is going to let me try some other types of phones, but are there any suggestions on what is up with this Sony/Autocom combo?

Any suggestions for a compatable phone/autocom setup?
thanks
 

·
Premium Member
Joined
·
1,743 Posts
oh no......

not a CELL PHONE post......
 

·
Registered
Joined
·
461 Posts
My personal experience is that I used Cingular for three years, and thought my problem was phone brand with reception. Switched to Sprint and found out any phone will do, but the best ones I have used are Samsung and Motorola.
 

·
Registered
Joined
·
773 Posts
phone issue

Have you also changed the lead between phone and Autocom? If you have changed the lead got to Radio Shack and try and find a 2.5 to 3.5 adaptor and try it with the old lead and as you have the leads moved try moving the phone away from the engine and see how you get on.

Good luck.
 

·
Registered
Joined
·
129 Posts
Be very careful when you use the adaptors I was unable to find a 2.5 to 2.5 male plug to connect my V551. So I tried the 3.5 cable and used a 3.5 to 2.5 straight adaptor on each end to connect the phone to the autocom unit. The extra length from having the male adaptor connected to a straight male plug hit the turtle lid and put excessive pressure on the jack in the unit. This WILL lead to failure of the female plug on the autocom unit! It's a 3 wire system. Go to RadioShack and get a couple of 90 degree 2.5 'do-it-yourself' plugs and a section of cord from an old broken mouse. Works great, After you get the plug in the Autocom unit repraired!
 
1 - 5 of 5 Posts
Top