BMW Luxury Touring Community banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,899 Posts
Discussion Starter #1
I recently purchased a SENA SMH10 and trying to pair it to an I-Phone 3g, I get music in mono and no phone. What am I doing wrong?
 

·
Registered
Joined
·
712 Posts

·
Registered
Joined
·
1,899 Posts
Discussion Starter #3
Thanks, I sometimes forget about Youtube. Thanks again
 

·
Registered
Joined
·
97 Posts
I discovered that it will not pair to both phone and stereo music simultaneously. It can only carry one or the other through the same device. You either a need a second phone or second music player to carry both links. Even then there are lots of drops. It works best with a single device connected in my experience. There was a recent review on webikeworld that indicated a firmware update was coming soon.
 

·
Registered
Joined
·
429 Posts
What works with my Sena SHM10 is that I first pair my iPhone to my GPS (Zumo 660), then I pair the GPS to the Sena. I get phone (phone book and all) and music. Of course, phone has priority, so calls come in even if I'm listening to music.
 

·
Premium Member
Joined
·
94 Posts
I do not have an IPhone but have HTC Evo 3d it is a bluetooth 4g phone. I first sync my Ipod and then sync my phone. I do not sync my GPS ever.

You can listen to music and when phone call comes it has priority, the music is paused and you answer the phone call, when you finish the music resumes.

I am also synced with 3 other riders at the same time.
 

·
Premium Member
Joined
·
1,595 Posts
NOGILLS2 said:
I recently purchased a SENA SMH10 and trying to pair it to an I-Phone 3g, I get music in mono and no phone. What am I doing wrong?
Go to the SENA SMH10 connection page here, http://senabluetooth.com/support/connection_guide.php?tab_menu=smh10 and look at their recommended connection guide. The SHM10 presently runs Bluetooth V2.1. That version only supports one device that uses Hand-free Profile (HFP)Advanced Audio Distribution Profile (A2DP), Audio Video Remote Control Profile (AVRCP) . If you pair two devices that connect via the above profile it will bounce between them and drive you nuts. If you use the connection guide that pairs the phone to the GPS and then the GPS to the SENA it solves you issue.
Sena will be releasing a firmware upgrade to Bluetooth V3.0 next month. I think that that will have the ability to support two A2DP sources but need to read up on that.
 

·
Registered
Joined
·
248 Posts
Has anyone been able to pair an iPhone 3GS and a bluetooth dongle to the SMH10 using version 4 of the firmware? I can pair the phone using the phone button setup, but I lose the dongle. I am using a Miccus BluBridge. (please don't say "search the forum").

** UPDATE **

Nevermind, I used mutlitpoint pairing for the phone and mobile phone pairing for the dongle. It seems to be working now.
 

·
Premium Member
Joined
·
1,595 Posts
TF1200RT said:
Has anyone been able to pair an iPhone 3GS and a bluetooth dongle to the SMH10 using version 4 of the firmware? I can pair the phone using the phone button setup, but I lose the dongle. I am using a Miccus BluBridge. (please don't say "search the forum").

** UPDATE **

Nevermind, I used mutlitpoint pairing for the phone and mobile phone pairing for the dongle. It seems to be working now.
And I was just going to answer...good for you. :)
 

·
Registered
Joined
·
248 Posts
johnbaker15 said:
And I was just going to answer...good for you. :)
I tried it with the multipoint pairing and I get mono music and no control over the phone. I'm just going to run the 3.5mm cable to my amp and just pair the phone.
 

·
Registered
Joined
·
248 Posts
I did the pairing again and it works. The phone is using "Selective pairing" and the dongle is using "Media pairing". :dance:
 
1 - 11 of 11 Posts
Top