BMW Luxury Touring Community banner

1 - 4 of 4 Posts

·
Registered
Joined
·
415 Posts
Discussion Starter #1
I have an 08 RT with BMW security alarm and have a couple glitches I need to solve;

1. If I try to activate it a couple hours after a ride it won't arm, if I turn on the ignition and then turn it off again it will activate OK.
2. once activated it will only stay on for a day or 2, the light on the dash flashes showing its active, after a couple days the light goes out so I'm assuming its no longer activated.

Anyone else have these issues?

thanks

Ron
 

·
Registered
Joined
·
1,093 Posts
itspossible said:
I have an 08 RT with BMW security alarm and have a couple glitches I need to solve;

1. If I try to activate it a couple hours after a ride it won't arm, if I turn on the ignition and then turn it off again it will activate OK.
2. once activated it will only stay on for a day or 2, the light on the dash flashes showing its active, after a couple days the light goes out so I'm assuming its no longer activated.

Anyone else have these issues?

thanks

Ron

Is yours a DWA6 model.

Here is the Alarm Manual Dated 05-2008
http://www.slideshare.net/guest758dd4a/bmw-alarm-dwa-6-english

I found an older version dated 2006. Check it out.
http://www.scribd.com/doc/51658481/BMW-DWA-6-Alarm-System-Riders-Manual-2006
 

·
Registered
Joined
·
1,093 Posts

·
Registered
Joined
·
415 Posts
Discussion Starter #4
Duh... I'm embarrassed to say I never considered reading the manual, yes, it's a battery conservation thing...all is well. thanks.

r
 
1 - 4 of 4 Posts
Top