BMW Luxury Touring Community banner

1 - 7 of 7 Posts

·
Registered
Joined
·
478 Posts
Discussion Starter #1
i have had a recent new noise occanionaly when two up i get a scrapeing sound only ounce in a while in slow speed swooping dips. its is disturbing
info
1 just replaced rear tire & the spacer is in. never heard the sould before then
2 very recently replaced rear spring but have gone on a two up trip(500miles) with gear after it was replaced
3 i cant see any signs on the swing arm or wheel of a scrape marks
4 i think when it happens i am on the rear brake lightly at the time but it does not sound like the normal brake squeal it a noticable scrape sound :confused:

before i tear the side of the bike off suggestions would be helpful
 

·
Registered
Joined
·
478 Posts
Discussion Starter #2
was reading the manual about the rear shock and the upper mount washer does it go between the bushing & the outside frame ?
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,257 Posts
Are you sure it is not the centerstand scraping? Look for fresh marks or hit the under side parts with some black paint and then check again after you hear it.

The washer goes between the nut and the frame on the upper shock mount.
 

·
Premium Member
2011 R1200RT
Joined
·
8,175 Posts
Have you adjusted the rear shock preload? Maybe it needs to have some oil added in.
 

·
Registered
Joined
·
478 Posts
Discussion Starter #5
i have done the preloader & the rear spring is a brand new hyperpro. i am pretty sure its not but i guess it could be the stand but i have herd that before sounds diffrent. the manual shows the washer between the head of the allen bolt & the bushing i had it on the nut side.

i took the bike apart and moved the washer between the bushing and the outside frame at the allen side. havent had a chance to ride it yet i am going to back off the adjuster and try it.
it seemd more like a metal to metal scrape. like the bushing turning the bolt
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,257 Posts
The angular movement about the upper pivot is so small you would not hear a scrape coming from that. It is less than a couple of degrees. The spring may be a larger diameter and is rubbing on something. Hard to say without looking at it, I am just guessing.


There may have been a washer under the bolt head but I do remember one under the nut because I dropped it and it went under the battery box!
 

·
Registered
Joined
·
34 Posts
I have heard that same sound I think I have narrowed down to the loose/worn rear rotor dragging on the caliper. My noise seemed to go away when I got back on the throttle. I have another post going on the subject and it sounds like a new rotor is in my future. Keep us posted with your results because I would really like to be sure I am fixing the right part.
 
1 - 7 of 7 Posts
Top