BMW Luxury Touring Community banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Just bought a 02 K1200LT.

The reverse switch is engaging when i manually switch it to reverse. I can confirm its engaged by attempting rotate the rear wheel.
Reverse light lights up on dash.

When i push the button to start reverse i can hear a relay click in but nothing happens.

Anyone else pulled out the starter. I have all the fairings off and seems getting to the starter is a bit of a job.

I am thinking the previous owner may have burnt out a wire to the starter or blown a fuse. Not sure where the fuse would be though.

If anyone can help to point me towards fault finding as it appears may only be a minor electrical problem.

Many thanks
 

·
Premium Member
Joined
·
1,595 Posts
Most likely cause is the reverse controller not the starter.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
13,922 Posts
Do you have the engine running, in neutral, side stand up? Other wise it will not reverse. The engine must be running to support the current draw of the starter motor running for long periods for reverse. The Reverser controller actually drives the starter motor even though you are pushing the starter button. The R-F switch shifts control of the starter button, so put it back in "F" and start the bike then move it to "R" and try pressing it again. Make sure the side stand is up and you are in neutral.

PM me your e-mail address and I'll send you a riders manual in PDF.
 
  • Like
Reactions: sailor

·
Registered
Joined
·
6 Posts
Discussion Starter #4
I traced the problem right down to the" would you believe" the side stand safety switch! Yes... full of gunk.

Tested with ohm meter and now working.

Good thing for anyone else having problems is to possibly check this first which will save a lot of headaches.

Many thanks guys. Found a manual also after trolling for a bit.
 
1 - 4 of 4 Posts
Top