BMW Luxury Touring Community banner

1 - 2 of 2 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
Last fall on a trip back from Columbus, OH, rear drive went out. I rebuilt it myself over the winter and have about 1500 miles on it now. It seems smooth. However, I just changed the rear oil (put in Valvoline SynPower 75W-140 this time) and saw an awful lot of metal scum on my drain plug. Sort of rounded over the plug. Now this could be remnants of stuff I didn't get fully cleaned out when I rebuilt, but I was pretty careful.

The problem is that I plan to run back to Columbus again tomorrow on my bike from Maryland. Am I about to have deja-vu all over again? What would you guys do? It's going to be beautiful the next several days. If you tell me to "Just ride it" will someone pick me up in West Virginia if I break down?
 

·
Registered
Joined
·
170 Posts
Rear Drive Woes

Every time I change the lube in my differential I find a little mound of gray (dark) iron powder on the magnet most would consider this as normal, the thing that should start the flag flying would be any shiny metal or slivers on the magnet, since you just rebuilt your diff I would have expected to find a bit more of that gray dust than usual.

But having rebuilt and set up differentials all of my days (hot rodding) the question in my mind is did you get a good pattern on the gear set after you changed all the bearings, if so I would not worry but no I can't come to W.Va. to get you even though I would sure love the excuse to get there.
 
1 - 2 of 2 Posts
Top