BMW Luxury Touring Community banner

1 - 20 of 21 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter #1

Hello All,

Took ride to Oralando and Back this weekend. (bout 175 miles each way)

On way up bike was great. When I got there I noticed I was getting a slight rattle or knock when the torque changed from acceleration to deceleration right at the point where the torque was just about zero between engine and tranny.

Other than that it was shifting and running fine. So I crossed my fingers and got on the HWY heading home.

About 40 miles from home I got a pretty strong continuous "knocking" or "rattle" coming from the bike, kind of "felt" as well as heard. Seemed to feel it more from through the foot pegs. Got much worse if I eased off the throttle as it transitioned between acceleration and deceleration. Tried shifting down to 4th and same.

I am pretty sure it is not coming from the Engine. I am guessing maybe the final drive or maybe the tranny...

Got her home last night and was too tired to check anything. Started her up and rode her about 9 miles this AM and mostly problem just back to a slight knock or rattle when torque changes from acceleration to deceleration, no sustained rattle or knock...

Any idea of what this might be and what to start doing to trouble shoot and verify what my problem is... ?

Oh and when I pulled of Highway I did quick visual at gas station and didn't see any leaks and final drive and tranny were hot but didn't appear to be excessively hot.
 

·
Premium Member
2011 R1200RT
Joined
·
8,175 Posts
First thing I would check is that both wheels are tightened.
While doing that I would also check the tires...
The symptoms occur between acceleration and deceleration, which is when the weight shifts from the rear wheel to the front wheel.
It's just a theory, but I like it...!:D
 

·
Registered
1999 LTC
Joined
·
14,458 Posts
Among the many things it could be, I'd also check that the exhaust flange bolts (there are eight of 'em) are tighty-tight at the header. Takes some holding-your-mouth just right to get a socket up in there on each of 'em, butt I'd check 'em, were it me. IIRC, they take 22nM torque settings. Good luck on finding the problem and the cure.
 

·
Registered
Joined
·
2,337 Posts
I had something similar happen on my '03 and it was the bolt holding the exhaust cover at the rear of the bike. It was a really annoying "tinny" sound whenever I would speed up or slow down.
I hope yours is that simple too! Good luck! :toast:
 

·
Registered
Joined
·
83 Posts
Discussion Starter #5

I will try to check the exhaust bolts and go over the tupperware to see if anything is loose.

I will also check to see that the wheels are on tight and tire pressures etc...

However, if I maintain the balance point between accel and decel. it will rattle continuously. It really "feels" like something in the drive train to me...

Guess I try to check to see if there is any side to side play in the wheels to see if maybe I have a wheel baring going bad...
 

·
Registered
Joined
·
276 Posts
BigH501 said:

Guess I try to check to see if there is any side to side play in the wheels to see if maybe I have a wheel baring going bad...
Check side-to-side and play in the vertical at 12 and 6 o'clock on the back wheel. Could possibly be either swing arm or FD pivot bearings.
 

·
Registered
Joined
·
5,857 Posts
Check by your left foot peg and see if there is any black soot. The Exhaust will crack just behind the cat, and it will crack all the way around. Being that the exhaust hanger is mounted to the frame by the foot pegs it can cause vibration that might feel like the drive train.
 

·
Registered
Joined
·
83 Posts
Discussion Starter #9 (Edited)
cfell said:
does it make the sound when stopped?
No it does not make the sound when stopped.

I don't know if I am describing it well, but it makes the sound/vibration when the bike is in gear, and rolling and if I ease off the throttle so the engine is NOT pulling the rear wheel any more but also NOT applying reverse torque to slow the bike either. If I hold it at that point it will continuously do the noise/vibration.

Riding home last night it barely made the sound at all. Then I put it in 5th for a short stretch and it got real bad. Dropped to 4th and still bad. 3rd down was OK. Seemed to happen after the bike was good and warmed up.

This AM rode again and did not go above 4th (no hwy for me to get 9 miles to work) and it was almost completely silent. Barely any sound or vibration at all... But was much chillier than normal this AM. Last night was 93 going home, was 60 riding in this AM.

Come to think of it the problem first got "bad" riding back from Orlando and I notice the temp had just climbed to 93...

Could it be the Tranny oil is just "bad" and when the tranny gets good and hot the oil is not doing it's job ? I had so much trouble with the oil change I put the the trany and FD oils off for a week or two... I guess I need to get them changed ASAP and see what they look like...
 

·
Registered
Joined
·
83 Posts
Discussion Starter #10

Still have my rattle.

Now I am noticing a little bit of oil seeping out from the back for the Tranny.

Did some more checking and my current theory is the U joint on the drive shaft is going bad and the rattling/shaking is taking out the seal on the rear of the Tranny...

Could also just be a bad Tranny. I am not comfortable with my ability or my tools to try to swap out the tranny if it needs so I am trying to find a Mechanic in So. Fla. that has experience with BMW's that is more cost effective than the dealer ...
 

·
Registered
Joined
·
150 Posts
With oil leaking, I doubt this is the cause, but the symptoms are similar. The top of the drive shaft has a spring loaded clip that holds it to the tranny output shaft. I had the tranny out and didn't get the shaft clipped properly putting it back together. It can't go far enough to fall off, but it get's loose enough to rub against the housing during torque.
 

·
Registered
Joined
·
83 Posts
Discussion Starter #12

Last night a borrowed a Mechanics Stethoscope. I put the bike on the center stand, put it in gear and let the clutch out while it was idling so the rear wheel was turning. Got down and listened:

Final drive: almost no sound
Tranny: almost no sound
Drive shaft cover: distinct clicking or knocking sound louder on the end closer to the tranny.

My current "theory" is bad cv joint on drive shaft and the rattling around it is doing is taking out the rear seal on the tranny (hence the oil leak)

My question: How hard is it to replace the drive shaft and the rear seal on the tranny ?

Any special tools needed ?
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,253 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter #14

Wow! That is one hell of a detailed PDF for the drive shaft ... !!!

Thank you !

Any idea on the rear seal for the Tranny ?
 

·
Registered
Joined
·
35 Posts
Sounds just like I had on my bike...it turned out to be the final drive. I just posted the following on the Final Drive Failure Registry thread.

...good luck & hopefully you will resolve the issue!

Final drive failure at 57,348 miles on my 2001 K1200LT. Got the bike back a couple weeks ago and rides like a brand new bike...I just hope that it lasts at least another 50,000 miles.

Symptoms - started feeling vibration at the foot pegs and handle bars, mostly at 2,500 RPM and at 40 MPH. Also rough sound when coasting with the engine shutoff. For two weeks a was puzzled and thought that it may a problem internally in the engine or shaft drive, but it wasn't until I decided to take it into the shop to have checked that problem was pin pointed.

Findings - metal shavings in drain plug, main bearing removed due to excessive backlash: .65mm Limit is .1 - 22 mm, also had ball cage failure.

Repairs - replacement of main bearing, shaft bearing, shaft seal, and re-shim.

Total Cost: $489.35
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,253 Posts
BigH501 said:

Wow! That is one hell of a detailed PDF for the drive shaft ... !!!

Thank you !

Any idea on the rear seal for the Tranny ?
I had one leaking at 18K and it was fixed under warranty. It should be faily easy to replace but it usn't very big - just be careful digging the old one out. I would just drill a small hole or two and thread in a sheetrock screw to yank it out. That way you won't end up buggering the sealing surface.
 

·
Registered
Joined
·
83 Posts
Discussion Starter #17

OK so I chickened out trying to tackle my problem myself :(

Took the bike into a local "private" BMW mechanic. Saw him recommended on the IBMWR site and after talking to him decided to let him tackle the troubleshooting and repair.

Anyway, he pulled it apart and says it looks like the final drive had been replaced in the not too distant past and who ever did the replacement, did not replace a snap ring on the final drive side for the drive shaft. He also found that the U joints on the drive shaft were not in "Phase" or lined up properly.

Over time the shaft worked its way loose and started vibrating more and more till it started taking out the bearings and seal.

So now I am searching for a "good" used drive shaft if I can get one or else I will have to pay full price for a new one...
 

·
Registered
Joined
·
2,423 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter #19
Finally found replacement drive shaft used and got her all put back together. :)

Upon first test drive noticed slight leak in back. Turned out to be rear brake line failing. Replaced both pieces of rubber hose back there. This is just one month after my front brake line failed.

Bike rides real smooth now. I am VERY happy to be back on 2 wheels again...
 

·
Registered
Joined
·
313 Posts
Sorry to hear of your trouble, but I'm glad you found the problem and are back on the road. It's a pity that your driveline failure was apparently caused by shoddy workmanship, or at the very least lack of attention to detail. That's one failure you can't pin on BMW. But that doesn't make it any more palatable for you I know.

Go and enjoy the rest of the riding season and by the time the leaves fall you'll be smiling more and more.
 
1 - 20 of 21 Posts
Top