BMW Luxury Touring Community banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
236 Posts
Discussion Starter #1
My 06LT will not program the remote to "free".
The sequence works up to telling me that there are two remotes but them it will not go into the re-program mode.
Any help? :confused:
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,187 Posts
Tim,


The sequence can be frustrating, timing is the key. Try this out:
Alarm
 

·
Premium Member
Joined
·
236 Posts
Discussion Starter #3
Thanks. That is the one that I have been trying.
No joy when I push the smooth 3 times, right after the light quits flashing.
I will try this A.M., again.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,187 Posts
The trick is press, then release, press, then release... make it a very deliberate act three quick jabs will not do it. Just keep trying, it took me three tries to finally get the timing down.
 

·
Registered
Joined
·
110 Posts
Funny thing when we went out to dinner the other night.
A BMW sedan had parked next to me and when I pressed the
fob to unlock the bike his alarm went off. It stopped after
30 seconds or so but his four way flashers came on and stayed
on. :D
I hope it started for him.
 

·
Miles of Smiles
Joined
·
1,054 Posts
Try Turning Off the Radio

Tim, it was probably just coincidence, but had the same problems reprogramming the remote until I turned off the comm system (VOICE II) Finally worked. Also just for interest, the alarm does remember its settings when the battery is disconnected. Longest time so far, 8 weeks during the sea voyage to the UK.
 
1 - 6 of 6 Posts
Top