BMW Luxury Touring Community banner
1 - 2 of 2 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter · #1 ·
My alarm fob began to act intermittently, light staying on at times and sometimes not operating the alarm. I decided to change the battery. Installed new battery within seconds of removing old one but now the fob will not control the alarm although it now responds correctly. The led on remote flashes as normal but alarm does not activate. Is there a procedure to reactivate the fob without having to recode both fobs? My spare remote works perfectly.
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #2 ·
cluainsi said:
My alarm fob began to act intermittently, light staying on at times and sometimes not operating the alarm. I decided to change the battery. Installed new battery within seconds of removing old one but now the fob will not control the alarm although it now responds correctly. The led on remote flashes as normal but alarm does not activate. Is there a procedure to reactivate the fob without having to recode both fobs? My spare remote works perfectly.[/QUOTE

Update
I decided to try by holding both buttons on remote until led stops flashing, ( near the bike), then release both buttons, led comes on continuously then press A button and led goes out. Having done this the remote now activates and deactivates the alarm correctly.

Hope this helps somebody else.
Regards
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top