BMW Luxury Touring Community banner
1 - 3 of 3 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
My radar detector is currently run from an FZ-1 fuse block that gets its switched power off the bike's rear outboard socket wire.

Upon turning on the ignition the RD turns on then goes through its initialization, and then after starting the bike the RD repeats it's initialization all over again. This is annoying and is probably bad for the detector.

Is there a switched power source available that will only turn on detector "after" the engine is started? :confused:
My plan is to hopefully move my RD to beneath front fairing, and adding an inexpensive bluetooth transmitter to transmit alerts to my helmet's Sena unit.

Any advice is greatly appreciated.

Thanks,
 

·
IBR# 366
Joined
·
16,673 Posts
You want to tie into the low beam, as that doesn't fire up until the engine is running. Plus it's up front, where you want.

The radar detector probably doesn't pull much power so you could just feed it directly from the low beam wire, or you could be safe and use a relay triggered off the low beam.
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #3 ·
You want to tie into the low beam, as that doesn't fire up until the engine is running. Plus it's up front, where you want.

The radar detector probably doesn't pull much power so you could just feed it directly from the low beam wire, or you could be safe and use a relay triggered off the low beam.
Thanks Ken for the fast reply and nice n'easy solution to my problem. My new plan then is to simply run a switched line from the low beam to the Fuze Block. Maybe this will also remedy my Piaa running lights from remaining on for 30 to 60 seconds after turning off ignition?

Thanks again, and all the best to a great summer!
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top