BMW Luxury Touring Community banner

1 - 3 of 3 Posts

·
Registered
Joined
·
199 Posts
Discussion Starter #1
I have reviewed the search function, but could not find any information pertaining to this particular question. I have a 2003 LT with 70xxx miles and developed an idle problem over the past few weeks. Last week when I started the bike, instead of going to the study 1000 + or – idle the bike dropped down to 500 + or – and was very rough. After pulling away the engine stopped at the next stop sign. I restarted it, but it went to the low idle and would not continue to idle unless I held the throttle slightly open. This went on for the next 10 miles and when I arrived home it would not idle.

I thought I had some water in the fuel or may have just had some bad fuel so I put dry gas in it and the next day added 2 gallons of fresh fuel and all was well. The bike would idle at 1000 + or – and no other issue.

Last night I started it up and it went back to the 500 +or – and stalled every time I stopped for a stop light. I have ruled out a vacuum line, since it does not surge at idle and it did go back to normal for a few days with out any changes to the system. Once I pull off the engine is strong as ever in all the gears. It just will not idle.

All ideas accepted.
 

·
Registered
Joined
·
275 Posts
"stalled every time I stopped for a stop light."

"Once I pull off the engine is strong as ever in all the gears. It just will not idle. "


Throttle Position Sensor? That was my problem with my 2005 LT..Diagnosed by my local BMW svc dept..no problems since..
 

·
Registered
Joined
·
797 Posts
Jim,

We can check it with the GS 911. If it shows a fault code, you will at least know what the problem is.
 
1 - 3 of 3 Posts
Top