BMW Luxury Touring Community banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
This forum has been great so far and I found all needed information.
Now I am in process connecting my gps system and radar detector to my factory commsystem.
I have 2002 K1200lt. My radar is Escort 8500 and GPS is Garmin Zumo 550.
I have my bike a part. I want to see where do I connect sound from radar and GPS to commsystem and how to get them powered.
Thank you for all your help in advance!!! Have a safe ride!
 

·
Registered
Joined
·
158 Posts
What type of comm system do You have on your bike? Is it the BMW system or an aftermarket system. If you can give us more information I am sure that one of the more knowledgable regulars can help you get it connected right.




Ken
 

·
Premium Member
Joined
·
4,886 Posts
Autocom

I added the autocom to my 2002 soon after I purchased it and the GPS plugs directly into it. My GPS is the street pilot III. Sorry I can't help you with the radar detector. There are several places on the autocom for plug ins and I'd give them a try. If you'll do a search under auto com or GPS installation there will be additional information. I'll give it a try to see what I can come up with.

Check "similar threads" below......
 

·
Rider Journeyman
Joined
·
2,015 Posts
k1200ltforever said:
I have original system which came with the bike. Again it is 2002.
Thank you.
If it is the BMW unit, it is made by J&M. My '04 has a later version of that unit and the radar connection for audio is under the left handle-bar cover.

It only takes a moment to pull the cover and take a look. If it is there, you'll probably need to contact your BMW dealership, or possibly J&M, to get the proper connector for the 8500.

.
 

·
Registered
Joined
·
168 Posts
This post from 2002 should help regarding the Escort.
http://www.bmwlt.net/ubbthreads/sho...Searchpage=0&Limit=25&Old=allposts&Main=40906

Also message 62470 on the old KL1200LT site at Yahoo should help regarding the GPS. In case you don't have access, here is the message 62470 from January 2002. The clipping problem mentioned is largely solved by turning on the Garmin option to send a beep before it speaks:
************************
If anyone else is creating their own wiring harness to connect a
StreetPilot III to the ComSystem, I just finished and it works.

I purchased the special Garmin power connecter online with a few feet
of cable attached. Using the diagram at the back of the ComSystem
manual, it is easy to find the ComSytem harness connecter with power
and ground to which this cable must connect. To get voice
instructions through the ComSystem, the only minor trick is to connect
only the tip of a 2.5mm mono plug to the AUD wire of the ComSystem
connecter - do not attach a ground.

The SP III voice is clipped a fair bit by the ComSystem but certainly
intelligible.

Now if I get lost because of the bad, bad bike syndrome, I can always
find my way home for dinner.....Barry
 
1 - 6 of 6 Posts
Top