BMW Luxury Touring Community banner

1 - 12 of 12 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter · #1 ·
I just replaced the kick stand switch and knew the bike would start in in any gear, but I was wrong.
It still will start only in neutral. Does anyone have any other ideas? One person said I should just bypass the switch. it is a three wire switch how can I do the by pass with the old switch. The new switch may be bad and I want to make sure that is where the problem might be.
Thanks Carl
 

·
Registered
Joined
·
912 Posts
Perhaps it had a lobotomy and thinks it is a GTL. :) I was told they only start in neutral. Yes, I know that is not helpful, but since you replaced the switch, I cannot think of anything but the side and center stand on al LT that would force you into neutral only restarts.

But I bet somebody here will know.

Bill
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #3 ·
Thanks Bill.
I had previously posted on here last week and didn't include in this post that it is a k1200S and I have also replaced the clutch switch.
Thanks Carl
 

·
Registered
Joined
·
3,525 Posts
If both stands are up.. And it starts in neutral.. Does it die when you put it in gear ?

If it stays running when you put it in gear then does it shut off when you put the side stand down ?

The center stand does not affect starting in any way..Or running for that matter..

If it dies when you put it in gear it's likely the side stand switch..
If it stays running then it's likely the clutch switch... Listen to it with the bike off.. Can you hear the switch make and brake when you just start to pull the clutch lever ?
Does the cruise work ?


John
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #5 ·
I started the bike in neutral shifted to first and then put the kick stand down. It shut the motor off. This should mean that the new kick stand switch is working properly.
In the archives it said that it could be a fuse but i can't find the fuse box. It isn't where my LT's is under the seat. Could it be a fuse and where might I find it? Thanks
Carl
 

·
Registered
Joined
·
3,525 Posts
I was thinking there might be a starter interlock relay,, But I don't have a K1200S so I really don't have a clue..Relays are probably under the gas tank...Fuses too...

Still sounding like the clutch switch since the side stand switch shuts it off as it should.

Check that sucker and be sure you can hear it click when you pull in the clutch lever...
You should be able to hear the switch click...

John
 

·
Premium Member
Joined
·
1,178 Posts
Can you access the connector for the clutch switch with out dismantling the bike? If yes check for switch function with a Volt Ohm meter. This method will help eliminate items one at a time. Contacts can fail even though the switch sounds or feels good.

Do you have a wiring diagram on the K1200S. If so are there other switches in the circuit?

Roy
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #9 ·
Finalely got it. It was the clutch switch it was not making complete contact because of a loose screw. Thanks for all your help Carl
 

·
Premium Member
Joined
·
1,178 Posts
cw1200lt said:
Finalely got it. It was the clutch switch it was not making complete contact because of a loose screw. Thanks for all your help Carl
Loose screw holding onto the bars or...... a loose screw on the switch? :D



Glad you found the problem
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #12 ·
The screw that was loose is the set screw that holds the switch in place. There is a hole in the switch that the set screw can go into and that is what it did.
 
1 - 12 of 12 Posts
Top