BMW Luxury Touring Community banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Whats normal? I have a K100RS SE 70,000km's mine seems to use a little after 500km's it's gone down approx 3mm on sight glass, no smoke etc...
 

·
Registered
Joined
·
1,182 Posts
arit said:
Whats normal? I have a K100RS SE 70,000km's mine seems to use a little after 500km's it's gone down approx 3mm on sight glass, no smoke etc...
I know the LT allows for 1 qt. in 1000 miles as normal and was stated in the owners manual.
 

·
Premium Member
Joined
·
650 Posts
I put 79,000 on my '05LT and in each 6,000 miles the oil would have dropped from the top of the site glass(can barely see it) to the bulls eye. This while on the center stand.
My '08 with 4,000 on the last change is at the bulls eye. That might be 8 oz to fill back to the top. With more miles that usage may drop some.
 

·
Registered
Joined
·
247 Posts
My 2001 LT uses about 1/2 qt every thousand miles. I use regular (not synthetic) oil and change it every 6000 miles. Once in a while I get a puff of blue smoke out the back.
 

·
Old Slow Guy in A Fast Car
Joined
·
8,602 Posts
54,000 miles on my LT & have never used a drop of oil & I ride her like a $2.00 hooker. :histerica
 

·
Registered
Joined
·
2,423 Posts
katnapinn said:
54,000 miles on my LT & have never used a drop of oil & I ride her like a $2.00 hooker. :histerica
68,000 on my 02 and same here, except you're paying to much.
 

·
Registered
Joined
·
1,745 Posts
Caveno said:
I don't burn oil at all. Just the common blue smoke at start up when leaving her on the side stand.
Caveno; I just sit on mine for about 30 seconds or so before leaning it over.....seems to drain the oil out of the skirts and no more smoke @ start up..........works real well if the oil's @ temp............... :cool:
 
1 - 8 of 8 Posts
Top