BMW Luxury Touring Community banner

1 - 20 of 20 Posts

·
Registered
Joined
·
530 Posts
Discussion Starter #1
Not in the sense that Tim Allen called for power on "Tool Time," but I had the bike out yesterday and all worked well. Cleaned it, put it in the garage for the night for the next day's 65 mile commute, and went out this morning to an extremely weak system.....wouldn't even turn over.

Here's what I did to attempt to resolve the issue in haste and not rush (speed) this morning:

1. I connected a 1 amp trickle charger for 20 minutes...didn't work. :(
2. I connected jumper cables to my battery (truck to bike) the correct way...let it sit for about two minutes and tried to start the bike....didn't work! :mad:
3. Searched the forum for any hint of what I need to do....no luck...
4. Went to kids school and took their car for the commute....almost forgot to take off the riding gear!

Now I don't even have any lights blinking on the instrument panel, going to my power outlets, or even to the radio!! I checked all the fuses and they are all still good. :confused: I called Lone Star BMW and they said to bring the bike in.....hard to do when its 70 miles from where I live and I don't have a trailer!

Has anyone had this issue that can help me out here? Is there something I'm missing or do I just need to take the battery to a auto store to get load tested? I don't want to go through all that if its something simple I can do to get it purring again!

Thanks!
 

·
Registered
Joined
·
989 Posts
What year bike?

Are you sure your dashboard is dead - went dead since you tried in the morning?

Are you sure that after your morning attempts to start you did not leave ignition on and it drained whatever was left of battery?


If so, first quick check: connections at battery. Nice, snug?

Do you have a voltmeter? Is the battery good?

If you discharged the battery while trying to start: how long did you recharge? Does your trickle charger show that it is working? Some chargers will not recharge batteries that are too low.

Let us know what you found.

By the way, for future use: a trickle charger will not bring back a low battery in 20 minutes. Several hours are needed.

Also, in general, starting with jumpers and a bad/low battery is not successful on the LT in my experience. Too much voltage drop on the cables and clamps. You must allow the battery to recharge or replace with a good one.
 

·
Registered
Joined
·
4,241 Posts
A battery tender or the BMW charger will not charge the batter after it gets that low. It has a protection circuit in there and will just shut off. You need an old fashion dumb charger. 20 min won't do it either. 1.5-2 amp motorcycle battery charger will take overnight.
 

·
Registered
Joined
·
530 Posts
Discussion Starter #4
Mike & Rob,

Thanks for the hints.....I figured 20 mins wouldn't do it....but I tried anyway (my wife says I'm stubborn!) before I hopped into the kids' car for the jaunt (didn't want to take the F250 or the wife's Sienna). I've left the trickle charger on all day and it still is as dead as roadkill! After I returned home this evening I found a few hints on the forum regarding batteries and it made me a little smarter!

- Battery is low....don't think it has enough juice (Ah) left to kick over the crank.
+ All connections are good and tight.
+ Going to keep the trickle charger on all night to see if it comes out of its electro-coma!

Now I'm looking at my options for getting a battery quickly so I take the BlauBeeMR back out on the road! The link above had many good recommendations...now just to get smart on which type, who has the lowest price, and who can get it to me the fastest!

I'll update on my findings....and solution soon!
Thanks!
Kenny
 

Attachments

·
Cat Herder
Joined
·
1,485 Posts
You mentioned that you "Cleaned It"... did you use a lot of water?
 

·
Registered
Joined
·
2,746 Posts
rdwalker said:
........ Also, in general, starting with jumpers and a bad/low battery is not successful on the LT in my experience. Too much voltage drop on the cables and clamps. You must allow the battery to recharge or replace with a good one.
Very true! I had a Ford F250 turbo diesel a few years ago and left the damn lights on, worked a 10 hour day and both batteries were obviously dead. Tried for 3 days to start using regular jumper cables. Finally went to a welding supply store and bought 30' of 4/0 welding lead and four parrot clamps. The jumper cables made from this purchase cost me less than $50 at the time and they started my pickup as soon as I connected them to a host vehicle.

The cable stays flexible at cold temperatures as they have a high quality rubber covering and there must be close to a million little tiny wires making up the 4/0 cable. The downside? They must weigh close to 15 lbs. Great for your car or truck. Not so great for carrying on the LT.
 

·
Premium Member
Joined
·
1,305 Posts
After you've tried all the obvious; kill switch, connections, etc. and face the possibility of a really dead battery, check out Amazon. Odyssey PC680 for $98 and free shipping.
 

·
Registered
Joined
·
530 Posts
Discussion Starter #8
tvguy said:
You mentioned that you "Cleaned It"... did you use a lot of water?
Tvguy....nope...just a bucket, soap, a little water, and a soft rag....the guts and the electronics on top of the bike don't get wet. Just hate the bugs on the windshield and dirt on the fairings when I start off on my morning 60 mile jaunt...plenty on it when I get back every day! My wife says I have a little OCD when it comes to keeping the LT clean!

Thanks,
Kenny
 

·
Registered
Joined
·
204 Posts
jkersh1 said:
After you've tried all the obvious; kill switch, connections, etc. and face the possibility of a really dead battery, check out Amazon. Odyssey PC680 for $98 and free shipping.
I am in need of a battery as well and checked Amazon. Best price I could find for that battery was $120. Got a link? Thanks
 

·
Registered
Joined
·
530 Posts
Discussion Starter #10
Family Fun,

I've spent waaaaay too much time researching a new battery for my 1200LT and it (generally) boils down to how much you want to spend and the reliability of the battery....cost ranges from $75 (Universal) to $180+ for an OEM gel battery. I'm buying the Odyssey PC680 AGM battery today from a local distributor for $125 - it has a 2 year warranty and the distributor is close so I don't have to deal with a .com distributor and the hassle of getting it replaced. I had to do a price comparison with BatteriesPlus to Odyssey.net who carries them for $125....I just didn't want to deal with the hassle of .com warranty or problems if something doesn't go right with the battery. Check out the BatteriesPlus link and you may find a distributor close!

I'm really hoping this resolves my dead bike issue!

Good luck!
Kenny
 

·
Registered
Joined
·
989 Posts
BlauBeeMr said:
... I'm really hoping this resolves my dead bike issue!
I am betting my $ 0.02 that it will. Let us know.
 

·
Registered
Joined
·
530 Posts
Discussion Starter #12
HELP!!!

Ok...I purchased the battery, put it in the bike, connected the pos side (tight) and when I try to connect the neg side, THE BIKE KICKS OVER!! :wtf: :confused:

Yes....the ignition is off, key out, kill switch in off position, and all my PIAA lights are off. Why would this be happening? Can someone please help?!!

Thanks!
 

·
Registered
Joined
·
2,746 Posts
Starter relay contats are fused together beause of high current draw due to low battery voltage when you tried to start it wit old dead. Battery.

Put your new battery on your low urrent charger, go bak in the house, pour yourself a cold one and search this forum for starter relay.

You may be able to resurrect your current relay.
 

·
Registered
Joined
·
530 Posts
Discussion Starter #14
:( Crap....this doesn't sound good. Is this something I can do myself or is it going to require a trip to the dealer and lots of cash to repair?

I'll start the search now....not good before Christmas! :mad:
 

·
Registered
1999 LTC
Joined
·
14,458 Posts
BlauBeeMr said:
:( Crap....this doesn't sound good. Is this something I can do myself or is it going to require a trip to the dealer and lots of cash to repair?

I'll start the search now....not good before Christmas! :mad:
Start with this thread, and you might also find others in the Hall of Wisdom. Good luck.
 

·
Registered
Joined
·
530 Posts
Discussion Starter #16 (Edited)
Gents,
Thanks for the quick help....I did the query on the forums and found this link and will follow the directions....hopefully this works.....I'll post the results!

....and I continue bowing toward Munich....maybe that'll help! :bowdown:

Again, velen danke!
 

·
Registered
Joined
·
989 Posts
Replace relay even if you unstick the old one

BlauBeeMr: as you have probably read by now, this burned-up relay contact issue was affecting early LT's. BMW came up with a fix: a voltage-sensitive relay that will prevent the starter from running if the battery is low and there is risk of damage.

My suggestion is: even if you "unstick" the relay, you are on borrowed time. The contacts are damaged. You will have some time though, while you can already use the bike, to get the replacement. I'd suggest getting the new-style relay to avoid such fun in the future.

Get it from your friendly local dealer or check with one of the salvage places - they may have such relay. You are not looking at a lot of money if you do it yourself; your Xmas is salvaged.

The replacement is not difficult at all, but it requires taking off the bodywork ("Tupperware") and lifting the fuel tank up. As a K12LT owner, you should learn how to do that anyway: consider this opportunity a silver lining of your trouble.
 

·
Registered
Joined
·
989 Posts
Get a voltmeter

And one more suggestion, BlauBeeMr, speaking of Christmas. Make yourself a gift of one of these multi-function meters. It offers a clock, temperature display (handy!) and, most importantly: a voltmeter. It is not terribly accurate, but it does not matter at all: all you want to know is whether you are in normal or low range.

That way, you will know, when you walk up to your bike in the morning, if you have enough "juice" to start it. Also, if you are running a lot of accessories, heated gear and auxiliary lights, this will tell you if you are draining your battery (guess how I came about to install this gadget in the first place... got stuck once).

The meter requires only 3 wires (ground, battery and ignition) and is always on (backlighting and hi/low LEDs come on with ignition). Here it is mounted below my accessory shelf, with some aluminum scrap and velcro.

It is not rated as waterproof, but as long as it is out of a direct spray of water, it'll survive. This particular device is with me through two consecutive LT's, many years, many tens of thousands of miles, many rains. I even know someone who has the same meter tie-wrapped to the handlebar of her dual-sport bike, all in the open - and no problems.

Aerostich used to carry it, but I do not see it in most recent catalog. However, I see that it is being sold on eBay for as low as $32 with shipping. Search eBay for "5 function voltmeter".
 

Attachments

·
Registered
Joined
·
530 Posts
Discussion Starter #19
Rob,
Thanks....I'll take your advice and get the newer relay the next time I'm at the dealer. The T-Party has been done once and it gave me a chance to clean the guts of the bike and reroute my PIAA wiring to the control switch. BTW, I found two voltmeters online:

Web Bike World's review of the Show Chrome for $25

and

Digital Meter for $59-65....this one is completely waterproof. Since the LT has the temp guage, clock, and I'm not a trackster....this one may be the direction I go for a future purchase. The web site has some example photos of how folks mount theirs.

Enjoy the ride.
 

·
Registered
Joined
·
530 Posts
Discussion Starter #20
Thank you to all for passing on your experiences and pointing me into the right direction!

I purchased the Odyssey PC680....for $145 (not the $125 like I tried by way of using an online price comparison). The directions at the link below helped me totally resolve the issue in about 2 minutes! Once I touched the neg cable to the battery and had a buddy hit the starter switch, the bike kicked right over and disengaged when I hit the kill switch....works fine now!
:dance:
Next time I'm at the dealer, I'll go ahead and pick up one of the new starter relays for my next Tupperware party.

The weather is sunny and 76.....looks like a good afternoon to go on a ride! :bike:

Ride Safe!
Later,
BlauBeeMr
 
1 - 20 of 20 Posts
Top