BMW Luxury Touring Community banner

1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
I have friend that has a 1999 LT,that took a rock to the right radator ,fixed it now the bike wot go into any FWD gears , has rev and the shift numbers show up on the dash , no fwd gears ,any help on this would be great, he is leaving mich next friday for long trip west.
 

·
Registered
Joined
·
2,104 Posts
pull the left foot pedal off and see if the linkage is still intact.
 

·
Registered
Joined
·
19 Posts
is it possible that coolant has escaped and covered the clutch?
either when you removed the old hoses fluid spilled or now something is cracked and leaking?
if the dash shows gear change then i would not think linkage. you would know that right away i would think.
 

·
Registered
Joined
·
705 Posts
OK, I'll make a few assumptions here. I assume most of the forward tupperware was removed; right side fairing and front "spoiler" to access the radiator and left side fairing to make it easier to re-fill the radiators. He may have also removed the gas tank.

When you say "no fwd gears", I assume you mean there is no movement of the rear tire when the clutch is let out, correct?

When shifting gears, do you hear any "clunks" in the transmission indicating it's actually goining into the gears?

Is there any possibility that, somehow, the clutch fluid line got kinked or messed with in some way that may be causing the slave cylinder to be engaged?

I just don't see how coolant could have gotten to the clutch, but maybe it's possible.

This is an interesting one. Be sure to let us know how it works out.

GB
nascar0699 said:
I have friend that has a 1999 LT,that took a rock to the right radator ,fixed it now the bike wot go into any FWD gears , has rev and the shift numbers show up on the dash , no fwd gears ,any help on this would be great, he is leaving mich next friday for long trip west.
 
1 - 5 of 5 Posts
Top