BMW Luxury Touring Community banner

1 - 20 of 31 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
A couple weeks ago, I took my 08 LT into a BMW dealer for new tires. The tech noticed a slow crank when he started it for the test ride. He then tested the battery and it was bad. A new battery was installed and I made it home and once more without incident.*

Last week, I jumped on to ride to work and it did not crank. *The electronics tests all seem to pass when the key is turned on. *Nothing happens when the start button is depressed.*

I checked:
* Kick stand up
* Not in reverse
* Kill switch set to run
* Not in gear and clutch pulled in
* I cycled the remote control security system
* Swapped batteries with my buddies 09 LT
**
I tried popping the clutch 4 times and it did not kick at all. *I've popped it in the past and it worked easily.*

So between not cranking at all and not sparking during a popping clutch, I am leaning towards the anti theft system. *

I've search this website for similar conditions, but did not see any. I really do not like the idea of towing it into the dealer. *Any ideas are appreciated. * :eek:)

Thanks.*

Paul
 

·
Registered
Joined
·
998 Posts
ordloop said:
I tried popping the clutch 4 times and it did not kick at all. *I've popped it in the past and it worked easily.*

So between not cranking at all and not sparking during a popping clutch, I am leaning towards the anti theft system. *

I've search this website for similar conditions, but did not see any. I really do not like the idea of towing it into the dealer. *Any ideas are appreciated. * :eek:)

Thanks.*

Paul
what is "not sparking during a popping clutch" - not sparking = not firing?
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
13,785 Posts
OK Battery was out and the alarm may have reverted to "immobilizer ON" default. That means to start the bike you must hit the smooth button on the FOB before every start. Try that and let us know what happened.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #6
John,

I turned the key on, depresses the smooth button on the remote (the security LED light on dashboard blinked once) and I tried starting it. No good.

Thanks

Paul
 

·
Registered
Joined
·
929 Posts
Sorry, for this repeat question but just for clarification, would I be correct that you tried to start it while rolling it in gear and popping the clutch? If so, it would seem to be the alarm, loose connections or something electrical. Can you hear the fuel pump start up and do you get full lights when turning on the key?
 

·
Registered
Joined
·
1,080 Posts
just for grins try to jump start the bike from a Car battery.

Maybe the dealer installed battery was also bad?
 

·
Registered
Joined
·
4,239 Posts
ordloop said:
John,

I turned the key on, depresses the smooth button on the remote (the security LED light on dashboard blinked once) and I tried starting it. No good.

Thanks

Paul
If the "immobilizer" is "set" the red alarm light will be on when you turn the key to the on position. (I don't remember which button is smooth because both of mine are). Pressing the "left" button on the fob will deactivate the immobilizer and the red alarm light will go off to signal you can start the bike if that is the case. Let us know.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
13,785 Posts
There is a circuit in the starter relay that will prevent the starter operating if the voltage is below a set point. Measure the battery terminal voltage while attempting a start. Also tell me how many wires (large ones) are on the positive terminal of the battery. If you are missing one she will not start.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #12
Dean,

I double checked the battery connections and they are tight. Instead of replacing the batteries in my FOB, I tried my spare FOB and had the same results.

Thanks
 

·
Registered
Joined
·
14 Posts
Discussion Starter #13
Wade,

Yes, I do hear the fuel pump whine when I turn the ignition on.

Yes, I do get the full display of lights on the dash.

The headlight is bright too when the ignition is on.

Thanks!
 

·
Premium Member
Joined
·
3,549 Posts
Have you checked fuses yet?

Bob
 

·
Premium Member
Joined
·
1,595 Posts
Paul,

I watched your video and noticed you only pressed the smooth button once each time (right hand button). That will only lock and unlock the luggage compartments, you can hear them locking and unlocking.
If the imoblizer is active you need to press the right hand (smooth button) twice to turn that off. Once for the luggage and once for the imoblizer.

BTW, it should beep on activation and deactivation.
 

·
Registered
Joined
·
93 Posts
johnbaker15 said:
Paul,

I watched your video and noticed you only pressed the smooth button once each time (right hand button). That will only lock and unlock the luggage compartments, you can hear them locking and unlocking.
If the imoblizer is active you need to press the right hand (smooth button) twice to turn that off. Once for the luggage and once for the imoblizer.

BTW, it should beep on activation and deactivation.

+1

Press the smooth button at least 2x. You should see the turn signals flash once to indicate the immobilizer is disarmed.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #19
Hi everyone,

To eliminate the possibility of the "automatic activation of immobilizer", I accessed programming mode and disabled it. I received the four beep confirmation. But...the darn bike will still not start.

My ear doctor once told me after being tested, "you cannot hear very good out of your left ear and your right is even worse". So I doubted myself about hearing the fuel pump kick in when the key switch is turned on. I put my left ear to the engine area and listened while turning the key....then I removed the fuel pump fuse and tested again....it sounded the exact same. So, I don't think my fuel pump is working.

Paul
 

·
Premium Member
Joined
·
3,549 Posts
Sometimes I remove the wrong fuse when I want to check a fuse. And sometimes the dam things are so small that I have a difficult time visually inspecting them. My multitester does a good job for me as ling as I've got it set to resistance and not voltage.

Bob
 
1 - 20 of 31 Posts
Top