BMW Luxury Touring Community banner

1 - 20 of 26 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1 (Edited)
hi all new to the site just bought a 2002 lt the abs is not working and abs lights dont come on at all any advice greatly appreciated
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,109 Posts
There are two lights that come on when you turn the key. The brake warning and general warning. They start out with a fast flash then shift to slow flash (completed internal self test). They will remain on fast flash if you have the brakes applied during this self test, you must release them to complete the test. They continue to flash slow until you have rolled a few feet (check of the ASB wheel sensors) then they all go out until you have a fault or turn the key off then back on.
 

·
Registered
Joined
·
5,408 Posts
Basics first: Have you located the ABS fuse(s) (see the Rider's Manual) and verified they are intact?
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,109 Posts
Also if the previous owner knew the ABS was out and got tired of looking at the flashing lights - he may have removed the bulbs.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #7 (Edited)
Hi guys need yr help dont know where abs unit is have bike stripped down to fit. New shocks so thought id check abs but im lost manual i have dont help so any advice be appreciated
 

·
Registered
Joined
·
3,525 Posts
Fuses are under the rear seat... ABS unit is under the stingray ( the piece with the radio controls and oddments box).....That big box thingie with all the hoses and bleed nipples on it...

If your ABS unit is bad, The previous owner ( or soon to be known as the lowlife a$$wipe who ripped you off ) may have taken out the dash bulbs to keep the ABS fault from showing and then selling it to someone who doesn't know any better, ( you )

I hope this is not the case and it's just a fuse but I've got a bad feeling.

Let us know what you find...

John
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,109 Posts
The ABS unit is on the opposite side of the rear shock. (John must be thinking about his RT and not the LT) There is a large connector at the top. You may want to remove it and chack for corrosion. Just stick a screw driver into the bail at the end and pty outward. The bail will slide back and raise the connector off of the unit.


It is the unit with the tubing on the side. Connector it the big black thing at the top rear.
 

Attachments

·
Registered
Joined
·
25 Posts
Discussion Starter #11
Hi all heres where im at have located abs unit there are three connectors there checked them all seem ok where would the abs fuse b is it. With the fuses under passenger seat? Think i need owners manual ha im thinkin abs lights r removed
 

·
Registered
Joined
·
594 Posts
darren08 said:
hi all new to the site just bought a 2002 lt the abs is not working and abs lights dont come on at all any advice greatly appreciated
BTW Having a 2002 it should be equipped with Integral, servo-boosted brake system. Do you hear the servo to kick in when you use brakes? Without servo there should be only the "reserve/emergency brake" functionality available. And that is almost no brakes at all... So if somebody would have bypassed / disconnected the ABS-functionality, he/she would have done some major rebuilding...
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,109 Posts
OK that is a horse of a different color. With no ABS lights you most likely have a disabled unit. You have full braking power just no ABS action. There are some posts here that tell you how to check the fault with the unit and how to do a reset. But you wil have to re-install the bulbs that the previous owner removed (because they were flashing all the time).
 

·
Registered
Joined
·
25 Posts
Discussion Starter #16
Yes lights have been removed makes me think its not fixable. Will get new bulbs. But as bike is shockless for at least three weeks i can go no futher.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,109 Posts
Not necessarily hopeless. Let us know when you get the bulbs and shocks back in and review the post on "ABSII reset ...It works" as it describes the way to read the fault codes and reset the unit with a meter and some wire.
 

·
Premium Member
Joined
·
3,108 Posts
Flush the system thoroughly and make sure you use DOT4 fluid (no DOT3). Wait a few weeks and repeat. The standard service interval for flushing the brakes is every year.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #20
Did abs flush while i wait for shocks going to reset can o run a permanent wire from abs plug
So i dont need to unplug if i need to reset again?
Brake fluid was very dark
 
1 - 20 of 26 Posts
Top