BMW Luxury Touring Community banner
1 - 3 of 3 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
First off, 02 LT, just over 50,000 miles.

While riding in the Bonzai Rally Memorial Day weekend I had the bike start acting unusually. On several occasions the bike would die as I slowed to a stop. It always fired up again right away. Didn't do it every time by any means. It did it again here the other day when I was coming home from work as slowed for the stop sign near my house.

Any ideas what's going on?

Thanks for your thoughts.
 

·
Registered
Joined
·
39 Posts
This happens frequently when the battery is disconnected. Any chance you have a loose battery cable or weak battery?
IASprint said:
First off, 02 LT, just over 50,000 miles.

While riding in the Bonzai Rally Memorial Day weekend I had the bike start acting unusually. On several occasions the bike would die as I slowed to a stop. It always fired up again right away. Didn't do it every time by any means. It did it again here the other day when I was coming home from work as slowed for the stop sign near my house.

Any ideas what's going on?

Thanks for your thoughts.
 

·
Super Moderator
Joined
·
1,433 Posts
One possible cause to check out for starters . . .

Open gas cap when it stops - if there is a whoosh of air going into the gas tank you have a
clogged canister. Eliminate the canister - search the forms for instructions and others who
have done so.

And to temporarily avoid the problem and ride home open the gas cap up so that it is not totally closed!!

Report back if this does not solve the issue as there will be more to follow!
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top