BMW Luxury Touring Community banner

1 - 15 of 15 Posts

·
Registered
Joined
·
1,243 Posts
Discussion Starter #1
I do not have a 2002-2004 model here to test my theory (to confirm starter interlocks behavior in a specific condition) .... SO could any one having such model do this simple static test (no start is required).

Step by steps:
(1) with ignition OFF, transmission in Neutral, engage the Reverser knob in reverse position (you may need to rock rear wheel back-forth)

(2) set the kill starter switch in Left or Right position (basically anything but center)

(3) turn ignition ON, wait 6 seconds for ABS self-test to complete. Note that RED engine-temperature warning on dash should be OFF at this point.

(4) move kill-switch to center position (do not start): when switch is moved to center, take note if you see either or both of these signs:
a) did you hear fuel Fuel-pump priming sound for 2 seconds ??
b) is the RED engine-temperature warning still OFF ??

Test is complete, you can shut ignition OFF now.
Let me know results of last 2 items a) and b) above. THANK YOU!

P.S.: Do not forget to move the Reverser knob back to normal position after you shut ignition OFF.
 

Attachments

·
Registered
Joined
·
4,373 Posts
I do not have a 2002-2004 model here to test my theory (to confirm starter interlocks behavior in a specific condition) .... SO could any one having such model do this simple static test (no start is required).

Step by steps:
(1) with ignition OFF, transmission in Neutral, engage the Reverser knob in reverse position (you may need to rock rear wheel back-forth)

(2) set the kill starter switch in Left or Right position (basically anything but center)

(3) turn ignition ON, wait 6 seconds for ABS self-test to complete. Note that RED engine-temperature warning on dash should be OFF at this point.

(4) move kill-switch to center position (do not start): when switch is moved to center, take note if you see either or both of these signs:
a) did you hear fuel Fuel-pump priming sound for 2 seconds ??
b) is the RED engine-temperature warning still OFF ??

Test is complete, you can shut ignition OFF now.
Let me know results of last 2 items a) and b) above. THANK YOU!

P.S.: Do not forget to move the Reverser knob back to normal position after you shut ignition OFF.
I don't suppose an 01 with ABS-II is what you are looking for.
 

·
Registered
Joined
·
1,243 Posts
Discussion Starter #3
I don't suppose an 01 with ABS-II is what you are looking for.
Thanks Gordon,

It would still be useful, but more complex to evaluate validity of results:
- these 2001 can have either the old starter-relay (Black simple) or the new BLUE starter relay (with embedded voltage sensing)
- the wiring for starter-safety-interlocks is bit different in either of these 2 cases above.
- AND... from the outside I have no way to know or test which of these starter-relay is actually installed on bike being tested (unknown variable)

AT LEAST with 2002-2004 (1st gen only), I am sure they have the modified BLUE Starter-relay and harness from factory.
 

·
Registered
Joined
·
4,373 Posts
Thanks Gordon,

It would still be useful, but more complex to evaluate validity of results:
- these 2001 can have either the old starter-relay (Black simple) or the new BLUE starter relay (with embedded voltage sensing)
- the wiring for starter-safety-interlocks is bit different in either of these 2 cases above.
- AND... from the outside I have no way to know or test which of these starter-relay is actually installed on bike being tested (unknown variable)

AT LEAST with 2002-2004 (1st gen only), I am sure they have the modified BLUE Starter-relay and harness from factory.
I personally have installed the updated blue relay on my bike according to the provided instructions and I even put the notification tag on the diagnostic plug to inform that it has been updated. Even so, I don't know enough about the new wiring to be able to tell you that it would test the interlock you want as it is not a factory provided feature but an add on after the initial build.
 

·
Premium Member
Joined
·
812 Posts
I do not have a 2002-2004 model here to test my theory (to confirm starter interlocks behavior in a specific condition) .... SO could any one having such model do this simple static test (no start is required).

Step by steps:
(1) with ignition OFF, transmission in Neutral, engage the Reverser knob in reverse position (you may need to rock rear wheel back-forth)

(2) set the kill starter switch in Left or Right position (basically anything but center)

(3) turn ignition ON, wait 6 seconds for ABS self-test to complete. Note that RED engine-temperature warning on dash should be OFF at this point.

(4) move kill-switch to center position (do not start): when switch is moved to center, take note if you see either or both of these signs:
a) did you hear fuel Fuel-pump priming sound for 2 seconds ??
b) is the RED engine-temperature warning still OFF ??

Test is complete, you can shut ignition OFF now.
Let me know results of last 2 items a) and b) above. THANK YOU!

P.S.: Do not forget to move the Reverser knob back to normal position after you shut ignition OFF.
A) Fuel pump activated
B) red engine temp came on

I have an '02 LT #WB1055A42ZD77039 Hope that helps.
 

·
Registered
Joined
·
183 Posts
I do not have a 2002-2004 model here to test my theory (to confirm starter interlocks behavior in a specific condition) .... SO could any one having such model do this simple static test (no start is required).

Step by steps:
(1) with ignition OFF, transmission in Neutral, engage the Reverser knob in reverse position (you may need to rock rear wheel back-forth)

(2) set the kill starter switch in Left or Right position (basically anything but center)

(3) turn ignition ON, wait 6 seconds for ABS self-test to complete. Note that RED engine-temperature warning on dash should be OFF at this point.

(4) move kill-switch to center position (do not start): when switch is moved to center, take note if you see either or both of these signs:
a) did you hear fuel Fuel-pump priming sound for 2 seconds ??
b) is the RED engine-temperature warning still OFF ??

Test is complete, you can shut ignition OFF now.
Let me know results of last 2 items a) and b) above. THANK YOU!

P.S.: Do not forget to move the Reverser knob back to normal position after you shut ignition OFF.
Same here. Fuel pump activated for ~2 seconds and temp light lite up. Tried it a couple times to make sure and had the same result each time.
 

·
Registered
Joined
·
4,373 Posts
Did the test on my 01 with updated relay. Tried the test both ways. I have the same result with the pump priming and the temp light coming on whether mine is in reverse or not.
 

·
Registered
Joined
·
1,243 Posts
Discussion Starter #10
Thank you VERN, Gordon and William (Storm1).
OK... so we have 2 consistent results for 2002-2004 , PLUS a modified 2001 with new relay type. I am quite sure JZEILER (John) probably knew this already, BUT I was a bit surprised by these results myself. I expected the interlocks to be active (and in such case the pump would not prime, neither the temperature light).

So... we need to add one further steps to check starter button behavior. Based on previous knowledge gathered here from JZEILER posts, pushing the starter button should give no reaction at all in this configuration (not even a faint click).

----------------------------------------------------------------------------------------------------
MAY I ASK to redo the same test with more step in item 5 below (mainly for 2002-2004):
----------------------------------------------------------------------------------------------------
Step by steps:
(1) with ignition OFF, transmission in Neutral, engage the Reverser knob in reverse position (you may need to rock rear wheel back-forth)

(2) set the kill starter switch in Left or Right position (basically anything but center)

(3) turn ignition ON, wait 6 seconds for ABS self-test to complete. Note that RED engine-temperature warning on dash should be OFF at this point.

(4) move kill-switch to center position (do not start): when switch is moved to center, take note if you see either or both of these signs:
a) did you hear fuel Fuel-pump priming sound for 2 seconds ??
b) is the RED engine-temperature warning still OFF ??

5) Press the starter button for 2 seconds: you should hear nothing, not even a click.

Test is complete, you can shut ignition OFF now.
Let me know results of item a) b) in 4 and also what happened at 5).
THANK YOU!

P.S.: Do not forget to move the Reverser knob back to normal position after you shut ignition OFF.
 

·
Registered
Joined
·
183 Posts
Thank you VERN, Gordon and William (Storm1).
OK... so we have 2 consistent results for 2002-2004 , PLUS a modified 2001 with new relay type. I am quite sure JZEILER (John) probably knew this already, BUT I was a bit surprised by these results myself. I expected the interlocks to be active (and in such case the pump would not prime, neither the temperature light).

So... we need to add one further steps to check starter button behavior. Based on previous knowledge gathered here from JZEILER posts, pushing the starter button should give no reaction at all in this configuration (not even a faint click).

----------------------------------------------------------------------------------------------------
MAY I ASK to redo the same test with more step in item 5 below (mainly for 2002-2004):
----------------------------------------------------------------------------------------------------
Step by steps:
(1) with ignition OFF, transmission in Neutral, engage the Reverser knob in reverse position (you may need to rock rear wheel back-forth)

(2) set the kill starter switch in Left or Right position (basically anything but center)

(3) turn ignition ON, wait 6 seconds for ABS self-test to complete. Note that RED engine-temperature warning on dash should be OFF at this point.

(4) move kill-switch to center position (do not start): when switch is moved to center, take note if you see either or both of these signs:
a) did you hear fuel Fuel-pump priming sound for 2 seconds ??
b) is the RED engine-temperature warning still OFF ??

5) Press the starter button for 2 seconds: you should hear nothing, not even a click.

Test is complete, you can shut ignition OFF now.
Let me know results of item a) b) in 4 and also what happened at 5).
THANK YOU!

P.S.: Do not forget to move the Reverser knob back to normal position after you shut ignition OFF.
Pump primes, temp light comes on and no response (or sound) when the starter button is pressed. I did it twice in my garage just to make sure I didn't miss anything and same result both times.
 

·
Registered
Joined
·
1,243 Posts
Discussion Starter #12 (Edited)
....
.....
AT LEAST with 2002-2004 (1st gen only), I am sure they have the modified BLUE Starter-relay and harness from factory.
I have an "02 that had the old relay and now has a Ford solenoid, so that isn't necessarily true.
KEVEN,
A 2002 with the old BLACK starter relay ? Interesting.... hum!?

Could you share the last 7 digits of your VIN for me to compare against the Service-Bulletin. Based on their numbers in Service-Bulletin any K1200LT built after July-02-2001 should have new relay from factory. The way the BMW factory has worked (in general) is that August is vacation in all Europe and anything built starting in September will be shipped as models for next calendar year in USA market (of course there are exceptions to this).

Are you sure it is a USA specs bike - do you have history?
 

·
Registered
Joined
·
4,373 Posts
Thank you VERN, Gordon and William (Storm1).
OK... so we have 2 consistent results for 2002-2004 , PLUS a modified 2001 with new relay type. I am quite sure JZEILER (John) probably knew this already, BUT I was a bit surprised by these results myself. I expected the interlocks to be active (and in such case the pump would not prime, neither the temperature light).

So... we need to add one further steps to check starter button behavior. Based on previous knowledge gathered here from JZEILER posts, pushing the starter button should give no reaction at all in this configuration (not even a faint click).

----------------------------------------------------------------------------------------------------
MAY I ASK to redo the same test with more step in item 5 below (mainly for 2002-2004):
----------------------------------------------------------------------------------------------------
Step by steps:
(1) with ignition OFF, transmission in Neutral, engage the Reverser knob in reverse position (you may need to rock rear wheel back-forth)

(2) set the kill starter switch in Left or Right position (basically anything but center)

(3) turn ignition ON, wait 6 seconds for ABS self-test to complete. Note that RED engine-temperature warning on dash should be OFF at this point.

(4) move kill-switch to center position (do not start): when switch is moved to center, take note if you see either or both of these signs:
a) did you hear fuel Fuel-pump priming sound for 2 seconds ??
b) is the RED engine-temperature warning still OFF ??

5) Press the starter button for 2 seconds: you should hear nothing, not even a click.

Test is complete, you can shut ignition OFF now.
Let me know results of item a) b) in 4 and also what happened at 5).
THANK YOU!

P.S.: Do not forget to move the Reverser knob back to normal position after you shut ignition OFF.
On the modified 01, I get the same result as William. Temp light on, no response when pressing the start button.
 
  • Like
Reactions: sailor

·
Registered
Joined
·
71 Posts
Just done your test on a UK spec 2002 LT Lux

(1) with ignition OFF, transmission in Neutral, engage the Reverser knob in reverse position (you may need to rock rear wheel back-forth)

(2) set the kill starter switch in Left or Right position (basically anything but center)

(3) turn ignition ON, (Additional step - Switch off Immobiliser using Key Fob)

wait 6 seconds for ABS self-test to complete. Note that RED engine-temperature warning on dash should be OFF at this point.

---Short Buzz as ABS pump runs up.



(4) move kill-switch to center position (do not start): when switch is moved to center, take note if you see either or both of these signs:
a) did you hear fuel Fuel-pump priming sound for 2 seconds ??
b) is the RED engine-temperature warning still OFF ??

--- Fuel pump runs up approx 2 secs
-- Red engine temp light comes ON
--- Amber R reverse light comes ON

Item (5) -- Start button is dead - not a click or anything
 

·
Premium Member
Joined
·
414 Posts
KEVEN,
A 2002 with the old BLACK starter relay ? Interesting.... hum!?

Could you share the last 7 digits of your VIN for me to compare against the Service-Bulletin. Based on their numbers in Service-Bulletin any K1200LT built after July-02-2001 should have new relay from factory. The way the BMW factory has worked (in general) is that August is vacation in all Europe and anything built starting in September will be shipped as models for next calendar year in USA market (of course there are exceptions to this).

Are you sure it is a USA specs bike - do you have history?
I will get the VIN as soon as I can. I can't be sure of anything about this bike. I bought it used from a flipper.
 
1 - 15 of 15 Posts
Top