BMW Luxury Touring Community banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5,408 Posts
Discussion Starter #1
An update is available at BMW's site:

http://www.bmw-motorrad.com/com/en/index_frameset.html?content=http://www.bmw-motorrad.com/com/en/products/navigationsystems/navigationsystems_main.html

From the .txt notes:

Changes from 4.30 to 4.40:
Problems Corrected:
1) Improved route transfers from MapSource with multiple via points.
Features Added:
1) Added ability to disable remote control input.
2) Added support for Portuguese and Canadian French audio languages.
To obtain these voice languages, you will need to download and install
the latest audio database after this software update is complete.

There is a dealer database update file there, too, but it appears to be for the European dealers, so I didn't install it on my unit.
 

·
Registered
Joined
·
189 Posts
GPS update

Mark, thanks for this post. :) I'm downloaded the 4.4 update and will install that on my GPS tonight.

Question.
Using the latest version of MapSource to create routes and then transfer them to my GPS, when I attempt to select one, invariably I get the message, no maps exist for this route. Use anyway? What's the deal there? Do I need to transfer both maps AND routes every time? I thought I would need to transfer the maps only once.
THis is the first GPS I've ever had, so I'm a novice at using it. It seems to follow the routes very well after I tell it "yes", use it anyway. However, I did discover from Garmin that you can't start a route in the middle. It will spend all its time telling you to do an immediate u-turn and go back to wherever the route starts rather than "discovering" that it's really 1/3 the way toward the final destination.:(

Any other tips to newbie's like myself? :confused: :eek:
 

·
Registered
Joined
·
1,281 Posts
Thanks Mark for letting us know. I will make the download right away.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,171 Posts
Hal,

I can't speak for the Nav II but the 2610 I have lets me start a route anywhere. It knows where it is and does a re-calculate. (may have to turn that feature on in set up) I use it a lot on the weekends where I need to be home at a certain time. I just select "route home" and let it recalculates as I wander aimlessly on back roads and I start to follow the route when the ETA = my get home time.
 

·
Registered
Joined
·
189 Posts
Not starting at the beginning.

Your post said "I can't speak for the Nav II but the 2610 I have lets me start a route anywhere. It knows where it is and does a re-calculate. (may have to turn that feature on in set up) I use it a lot on the weekends where I need to be home at a certain time. I just select "route home" and let it recalculates as I wander aimlessly on back roads and I start to follow the route when the ETA = my get home time."

That is not the same thing as what I described. What I am talking about is, you use MapSource to create a route from home to 25 different waypoints and eventually back home. You load the route to your GPS and name it Trip 1. Then you mount your bike, head off down the road and you're 35 miles down the road when you remember you didn't "start" the route. So, you pull up ->Menu->routes_>routes List and then pick Trip 1. You then say Activate and the first thing it tells you is make a U-turn, go back 35 miles to home and then start your route.

What you described is what I sometimes do also. I am sitting in Timbuktu and decide I need to go home. I hit menu->Waypoints and pick Home and "Goto". It asks me Fastest, best, shortest and I pick one. Then it calculates the way home and if I miss a turn, it then recalculates from the next best location. I like that fine. I'd just like to be able to start Trip 1 somewhere along the way if I forget to start it before I leave. Trying to create another "trip" using just the touch screen of the GPS to put in multiple waypoints is not doable.

:)
 

·
Registered
Joined
·
189 Posts
Nav II 4.4 SW

:D
Mark, thanks again for your initial post about this. I loaded the upgrade to my Nav II last night and the new featues are super. It now shows mph on the Map screen (as a tab feature).:D I was always conflicted( :confused: ) about which screen to use, the map or the "compass" or the other one which showed MPH, street you're on etc. Now, I have the best of all. MPH on the map. I use it (GPS unit) exclusively since my LT speedo is off by 8 MPH and dealer mgr says there is NO fix for it and any changes would not be a warrantable item.:(
 

·
Registered
Joined
·
5,408 Posts
Discussion Starter #7
Completely unrelated to this thread:

Great avatar -- few people even know what a water buffalo is, let alone what one looks like :)
 

·
Registered
Joined
·
5,408 Posts
Discussion Starter #8
Triker said:
since my LT speedo is off by 8 MPH and dealer mgr says there is NO fix for it and any changes would not be a warrantable item.:(
Unlike the '99-04 speedos, which can be made more accurate by soldering a couple jumpers on the circuit board, the '05s have no "easy" electronic fix. BUT, there's a simple, mechanical fix -- remove and replace the speedo needle a couple mph off.

A search on the old site will turn up posts from Randy Prade (the originator of the idea) and myself discussing/showing pics. My '05 speedo is now exactly on at 30 mph, about 1 mph low below 15 mph, and about 1 mph high at 60 -- close enough for me.
 
1 - 8 of 8 Posts
Top