BMW Luxury Touring Community banner

1 - 5 of 5 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #1
Hi Folks,

Just finished some work on my LT. Replaced the fuelfilter, cleaned the K&N-airfilter, cleaned the shiftingmechanism, changed the brakepads in the front and also changed to a stage 8 John Gemi performance-chip. No problems with these maintenancejobs, but I did notice one drop of oil :wow: on my garagefloor.

So I cleaned the oilpan and drove for a few km's. Here is the before picture:



and here the after picture:



This spring I changed the oil from 10w/40 semi synthetic to Castrol 20w/50. Read a few other threads and I think I have a leaking main seal. When I hit the throttle in fifth gear my LT accelerates normally. Weep hole is on my to-do-list.

What are your thoughts? And how long is it possible to drive without changing the seal?

Thanks in advance! :wave
 

·
Registered
Joined
·
343 Posts
I did notice one drop of oil :wow: on my garagefloor.

So I cleaned the oilpan and drove for a few km.

What are your thoughts? And how long is it possible to drive without changing
I've had the same issue as you for over 15,000 miles and have not experienced a clutch slipping issue (130,000 miles on my LT). To use a maintenance expression, "It's leaking within limits." How much longer my clutch will last is unknown, but I intend to ride until failure. The thought of a clutch change on the LT beast does not appeal to me.

Rob, 2000LT
Navarre, FL
 

·
Premium Member
Joined
·
7,622 Posts
Hi Folks,

Just finished some work on my LT. Replaced the fuelfilter, cleaned the K&N-airfilter, cleaned the shiftingmechanism, changed the brakepads in the front and also changed to a stage 8 John Gemi performance-chip. No problems with these maintenancejobs, but I did notice one drop of oil :wow: on my garagefloor.

So I cleaned the oilpan and drove for a few km's. Here is the before picture:



and here the after picture:



This spring I changed the oil from 10w/40 semi synthetic to Castrol 20w/50. Read a few other threads and I think I have a leaking main seal. When I hit the throttle in fifth gear my LT accelerates normally. Weep hole is on my to-do-list.

What are your thoughts? And how long is it possible to drive without changing the seal?

Thanks in advance! :wave
Probably the o-ring rather than main seal, but same difference as far as clutch is concerned. I rode my LT for four years after I first noticed oil leaking, including a trip to Newfoundland in 2014, but I had to be careful passing cars for the last two years as it would slip in 4th and 5th at full throttle.

I just replaced mine this past May and it was a tedious job, but not particularly hard. Just be sure to buy new parts from BMW, with the exception that the Siebenrock clutch disk seems to have been used successfully by some here. I tried to go the rebuild route using Southland Clutch in San Diego and that was a major blunder. I would not do that again;
 

·
Registered
Joined
·
2,750 Posts
Drill the weep hole. If possible drill one in the slave cylinder housing bottom also. I can't remember if you can get to it with the bike together. You have a leak. Probably the O-ring as the man said. Switch back to dyno oil and see how it goes.
 

·
Registered
Joined
·
63 Posts
I changed my clutch at 18K because of main seal oil leaking back to clutch plate. Original owner had tried synthetic oil until he found out that can cause problems with the older seals (according to many sources). That booboo cost me over 2 grand. Mine was slipping really bad in 5th gear only at the time.
 
1 - 5 of 5 Posts
Top