BMW Luxury Touring Community banner

1 - 4 of 4 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
2008 LT just approaching my 24,000 service. Lately the bike almost stalls when pulling in the clutch and approaching a full stop. The idle stumbles below 800 RPM and then corrects itself and smoothly idles around 950 RPM. The LT runs perfect at all RPM's but this stumble coming to a stop has me asking for your help. Has anyone actually experienced this symptom and found a cure? I've run fuel cleaner through the system and reset the throttle numerous times and the cannister is disconnected. Any advise would be appreciated.

Jim
 

·
Registered
Joined
·
2,571 Posts
Other experts will chime in, I am sure.

First thing I would try would be the Motronic reset. Disconnect the battery, and let it sit for at least 10 minutes. Reconnect, and turn key on, but DO NOT Start. Open slowly and close throttle fully three times, and then start and go for a short ride.
 

·
Premium Member
Joined
·
812 Posts
I'd suspect a vacuum leak. While it idles, give it a wiff of ether(starting fluid) around the throttle bodies. Engine speed should not change. If it does, you're sucking in air somewhere. Maybe a crack in the crankcase vent or one of the small hoses near the throttle bodies.

Just a thought. :bmw:
 

·
Registered
Joined
·
39 Posts
Discussion Starter #4
Thanks for your suggestions. I'll try both.
Jim
SoCalHoss said:
2008 LT just approaching my 24,000 service. Lately the bike almost stalls when pulling in the clutch and approaching a full stop. The idle stumbles below 800 RPM and then corrects itself and smoothly idles around 950 RPM. The LT runs perfect at all RPM's but this stumble coming to a stop has me asking for your help. Has anyone actually experienced this symptom and found a cure? I've run fuel cleaner through the system and reset the throttle numerous times and the cannister is disconnected. Any advise would be appreciated.

Jim
 
1 - 4 of 4 Posts
Top