BMW Luxury Touring Community banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,067 Posts
Discussion Starter #1
It's been a while since I've been around these parts. My bikes been laid up for about a year and I'm trying to get it back on the road. It's a 2001 K1200LT. Well I can't seem to find the primary key with the key fob. I do have spare keys and the little black cylinder thingy that I think does something with the alarm also, but I bought the bike second hand and I don't have the code to disable the alarm and I don't have the alarm manual. I only ever used the fob to start the bike. So I'm turning to you guys for help. I went through the archives, but couldn't find the answers I need. When I turn the ignition on all the lights come on, but the ignition is locked out so the bike won't start. No alarm sounds, in fact I don't think I have ever heard the alarm sound since I've owned it.

Thanks for your help in advance.
 

·
Registered
Joined
·
1,067 Posts
Discussion Starter #3
Yikes!!
 

·
Registered
Joined
·
1,067 Posts
Discussion Starter #4
What's this black cylinder thingy for? I thought it had something to do with the alarm system.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
13,920 Posts
Place the end over the alarm LED and it is supposed to "de-activate" the ignition lock out. Barring success with that you can always remove and bypass the alarm altogether. It is well documented here.
 

·
Registered
Joined
·
1,067 Posts
Discussion Starter #6
I will give that a shot. If I need to go to Germany what information do I need to give them?
 

·
Registered
Joined
·
1,067 Posts
Discussion Starter #7
Is there a special technique, cause just applying it to the light didn't work?
 

·
Registered
Joined
·
1,067 Posts
Discussion Starter #8
Good news! I found the keys and fob. My son had taken them so no one would steal the bike. I'll be back on the road soon.
Thanks to all.
 

·
Registered
Joined
·
1,106 Posts
Doc,

Glad you found the key and FOB. I don't use the FOB any more as it is too bulky, I just use the little black thingy. You may need to clean the LED surface to get it to work. If it is working you get a LED blink when it is activated.

Now that you are mobile again ride to Bee's BBQ and have some heart attack on a plate for me. :histerica
 
1 - 10 of 10 Posts
Top