BMW Luxury Touring Community banner

1 - 7 of 7 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
I have photos, but can't seem to get them to imbed in this forum.

The first wires, seem to come from my fog lamps on the tires. One wire has a 20amp fuse and the other 3 wires go into, what I would guess is a type of Switch/solenoid.

The other major loose wire is black wire with a red shirnk tube on it, after about 4" it goes into a gray plastic box.

Hopefully someone can assist me on uploading some photos, or give me info on my basic descriptions.
 

·
Registered
Joined
·
1,504 Posts
click on manage attachments under the message box then select the pic to upload
 

·
Registered
Joined
·
41 Posts
Discussion Starter #4
Other info, the loose wire from 2nd photo (the one with the gray box) shorts out when it touches the positive battery pole. I learned this 'cause I was listening to the radio while working on the bike, touch it the battery (Yeah, yeah I hear ya'll doing the face palm slap! :histerica ) and sparks flew and the radio turned off and reset.
 

·
Registered
Joined
·
1,080 Posts
My .02 cents...

Do you have a CB in your oddments box?

I have a similar wire that is for the CB.

I hope this helps.
 

·
Registered
Joined
·
41 Posts
Discussion Starter #6
Yes, I have a Midland CB in the Glove box. And two antennas, but the CB doesn't come on.

I guess buying a '03 K1200lt custom over the internet a 1000+ miles away has it's down sides.
 

·
Registered
Joined
·
1,080 Posts
I bet if you put the cable to the battery and looked at the CB, the CB radio would power up..
 
1 - 7 of 7 Posts
Top