BMW Luxury Touring Community banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I changed the rear tire and brakes on my K1200LT. I went to start the bike and it won't turn over now. Something must of interfered with the security system, but I can't find it. Anyone have any suggestion of what I can try?
 

·
Premium Member
2011 R1200RT
Joined
·
8,175 Posts
Check the obvious before getting frustrated...
- Engine kill switch
- bike in neutral and side stand up
Then report back and we'll go over possible culprits
 
  • Like
Reactions: Patric

·
Registered
Joined
·
717 Posts
Ensure Reverse is NOT engaged.
 

·
Registered
Joined
·
108 Posts
Assuming changing brakes means replacing pads. Nothing in tire change nor brake pad change should cause "won't start" issue, (unless you took so long the battery discharged) so either something you didn't mean to do, or something coincidental. To get good diagnostic help from this group, you'll need to recall carefully what you did. For example, did you disconnect the battery? When you press start switch do you hear noise of any kind or see anything on instrument panel. If you hear a noise, what's it sound like? (Hold it up to the computer so we can hear it.) ;-)
Happy Thanksgiving.
 

·
Registered
Joined
·
10 Posts
If your security system was inadvertantly tripped, try double clicking the "right hand" button on the remote to clear the tripped state of the alarm. Also, your red "armed led" should NOT be lit. If your dash indicator lamps are not blinking and some steady, your battery may have been inadvertantly drained while you were servicing the rear tire.
 
1 - 6 of 6 Posts
Top