BMW Luxury Touring Community banner

1 - 11 of 11 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
I know that a vibration is inherent in this engine @ 3k to 4k rpm but I did not have significant vibration until lately. My 02 has 20k on it. I have not changed the air filter yet which I believe may be causing part of the problem. The buzz is even slightly noticeable at idle. How about injector cleaner? Why would the buzz get worse? Any ideas?
 

·
Premium Member
Joined
·
1,561 Posts
Are you sure it's vibration ?
My LT started to "Buzz" around 3500-4000 RPM and I looked for vibration..........
Tech thought it was vibration also..........................until we found a crack in the exhaust header...................
Only buzzed at 3500-4000 moving or standing....
 

·
Registered
Joined
·
52 Posts
Discussion Starter #3
I can feel it through the foot pegs. It seemed to come on quickly. Just noticed it a few days ago. Was your exhaust any louder. How can I check for a cracked header? Where was it cracked?
 

·
Registered
Joined
·
4,905 Posts
The "K-Buzz" should really only be evident between 4500-5000 RPMs. On my '02, it showed up right at 4750. Sounds to me like you have an exhaust system issue. Either a cracked header, or cracked support bracket.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #5
I am inclined to agree with you guys. The bike has been flawless until lately. It is just enough vibration to be a nuisance. I will have to inspect it this weekend.
 

·
Premium Member
Joined
·
1,561 Posts
My crack showed up right at the header where the four separate pipes joined into one.............
Exhaust didn't really get louder, just at that certain RPM it sounded like a piece of tin vibrating..........
 

·
Premium Member
Joined
·
1,561 Posts
Only way to check is visual inspection...........
 

·
Registered
Joined
·
52 Posts
Discussion Starter #10
K-buzz update

Finally pulled off the plastic to inspect the exhaust header. No cracks found. I bought a torque wrench and found that the forward most cylinder header bolts were loose. Re-torqued all of them and the buzz is gone.

Thx to all.
 
1 - 11 of 11 Posts
Top