BMW Luxury Touring Community banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
4,883 Posts
Discussion Starter #1
It only occurs when browsing and only the first time. If I am on my desk top and click to a web site, it sounds like there is a woodpecker inside my computer and only at startup and only for about ½ second. If I stay on that web site and then open another web site, there is no sound.

I can go to any program and there is no sound. I can open Outlook and there is no sound. It is only when opening up a web site and only the first time. If I close all of the web site and open a new one, the sound reappears. Once I’m in a browser I can go to different sites and there is no noise.

I thought it was coming from my hard drive, so I did a thorough cleaning using several software tools and then did a “check disk” and also ran a Dell “Computer Maintenance” program and another back up.

My Dell Optiplex computer had a 60 gig, 8 year old hard drive running Windows 7 and I have had no problems with it. It is normally very quiet. I’m only using about ½ of the hard drive.

In fear of a crash, since the hard drive is so old, I routinely run back-ups. I also thought that it might be a good idea to replace the hard drive, so I went to Comp USA , bought a new hard drive and had them do a clone to the new hard drive.

The same noise persists!
 

·
Registered
Joined
·
84 Posts
It's a sound enabled in Windows. You may want to find it checking your sound scheme.
I've seen this happening when users download toolbars etc and they are started every time you run Internet Explorer. A good way to know is to create a new sound scheme with no sounds at all. I love silent machines....

Go to
Control Panel > Sound > Sounds (tab)

Modify your new sound scheme removing all windows sounds
Save it with a new name
Apply it!

good luck
 

·
Premium Member
Joined
·
4,883 Posts
Discussion Starter #3
It's still sounds like a 1/2 second woodpecker! I'm pretty sure I followed your instructions as they were very specific, but I'm still getting the noise.
~~~~~~~~~~~~~~~~~~~~~~~
Go to
Control Panel > Sound > Sounds (tab)

Modify your new sound scheme removing all windows sounds
Save it with a new name
Apply it!
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I took the cover off to maybe see or hear better and still no luck. Seems to be coming from around the hard drive, but I don't have a way to isolate it. Thanks for trying....
 

·
Registered
Joined
·
2,067 Posts
I have a similar sound...does it come from the tower? I did happen to notice that the floppy drive light comes on as the sound does...could be a problem with that. Mine is most noticeable when I open chrome browser.

Ron
 

·
Premium Member
2011 R1200RT
Joined
·
8,175 Posts
The NSA "installed" for you some software to ensure your safety when you go to certain sites... It is for your own good, and your government knows what is good for you, so don't worry about a thing Dan! :D
On the other end it could be your browser looking for a cached page on your local drive(s) before going out to the web to find the content...
 

·
Premium Member
Joined
·
4,883 Posts
Discussion Starter #6
kellenbenz said:
I have a similar sound...does it come from the tower? I did happen to notice that the CD Rom light comes on as the sound does...could be a problem with that. Mine is most noticeable when I open chrome browser.

Ron
I just checked and the light on my 3.5 disk drive DOES come on with the above symptoms. That is the first time that I've noticed it! I never use it so I'll try to figure out how to disable it and then see/listen to what happens.

Strange that my browser would search the 3.5 drive. There is nothing in it. Must be a ghost command.

THANKS for the tip. Hoping that is the answer.....
 

·
Premium Member
Joined
·
4,883 Posts
Discussion Starter #7
Ron - THAT WAS IT !!!

You are amazing.... It was probably a good idea to get a new hard drive since my old one was 8 years old and that gave me a good push, but it was my 3.5 drive.

I'll probably just leave it disconnected since I don't use it and maybe use the space for something else.

Thanks again for the great IT service....
 

·
Premium Member
Joined
·
4,883 Posts
Discussion Starter #8
I found out how to just disable it...in case anyone has similar problem.

Click "Start."
Click "Computer."
Right-click on your floppy drive.
Click "Properties."
Click "Hardware" and select the button labeled "Properties." Click "Driver" and select the button labeled "Disable" to disable your computer's floppy disk drive.

The quiet is nice...
 
1 - 9 of 9 Posts
Top