BMW Luxury Touring Community banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
1,882 Posts
Discussion Starter #1
Is it safe to continue riing the LT with ABS lights flashing (alternate, slow)?
My ST1100 ABS packed up years ago and I kept riding, no problems at all, but the ST1100 has a non abs model, the LT does not.
Any ideas? I just dont have the type of money to fix this one on top of all the other bills this (wonderful) bike has cost me this year!
 

·
Registered
Joined
·
1,742 Posts
Cookie,

Is the ABS flash an alternating [ABS] <-> [General Warning]? Goes back and forth about once a second?

That means you're low on fluid - check both halves of the rear resevoir. (least on the '02s it does - on the '99s too??)

Yes - you can still ride it, you'll still have brakes - but obviously no ABS.
 

·
Registered
Joined
·
4,240 Posts
That might be just low break fluid level. You didn't mention if you checked that. I just had to do mine. It was one of the ones under the rear seat, the one that was more towards the front. It looked like it had plenty but the computer didn't think so. I added three straw fulls of dot 4 and it stopped the flashing. Your power breaks work, you just don't have ABS.
 

·
Premium Member
2011 R1200RT
Joined
·
8,158 Posts
This may also be caused by the pads wearing thin, causing the fluid level to drop in the reservoirs. So I would first check the fluid levels, then the pads all around, and then if needed add some fluid.
Adding fluid and changing the pads afterward may cause the reservoirs to overflow if you are not careful... not a good thing on your paint.
 

·
Registered
Joined
·
5,408 Posts
c00k1e said:
Is it safe to continue riing the LT with ABS lights flashing (alternate, slow)?
My ST1100 ABS packed up years ago and I kept riding, no problems at all, but the ST1100 has a non abs model, the LT does not.
Any ideas? I just dont have the type of money to fix this one on top of all the other bills this (wonderful) bike has cost me this year!
All the above are applicable to an Integral barke bike, but not to a '99 ABS II bike -- no reservoir level sensing.

In answer to the original question, there is no issue with braking a pre-Integral ABS system, other than, obviously, no ABS intervention. On the Integral bikes, loss of ABS usually means loss of power assist, something that does result in more difficult (more hand pressure required) braking, but that's n/a for the ABS II brake system.

As to your current blinking lights, have you checked the usual things? ABS wheel sensors removed/cleaned/gap checked? Verified that the rear ABS sensor wires have not been chaffed by the brake hsose fitting zip-tie up by the front of the swingarm? Less us know what you have/did find, and we can take more guesses :)
 

·
Registered
Joined
·
4,240 Posts
mneblett said:
All the above are applicable to an Integral barke bike, but not to a '99 ABS II bike -- no reservoir level sensing.
ahhh, thanks for that Mark. I didn't know that about the 99. :D
 

·
Premium Member
Joined
·
1,882 Posts
Discussion Starter #7
Thanks people, lots to check now.
As stated in another post, the problem started with a buzzing noise that has now stopped of its own accord.
The bike was left out for a week while camping, rust spots on disks and probably abs sensor wheels, so I will clean them up.
Not too bothered now about the problem if it is a hard fix - I am not paying a fortune for a new abs unit, thats for sure!
 

·
Registered
Joined
·
390 Posts
My 99 has this problem: anytime I exceed 85-90 mph the ABS lights start flashing. This started on my way from NC to SD. After they start I have ridden as much as 175 miles with them flashing. When I stop and turn the bike off they do not flash again unless I do the 85-90 mph thing. I did have a rear tire changed the day before this started so I think this must have something to do with the problem. I have been too busy after returning to even look at anything (I have found time for a 300 mile trip with no problems other than the flashing). I think I will order the Clymer book and then look at the sensor thingy. I will post what I find.
 
1 - 8 of 8 Posts
Top