BMW Luxury Touring Community banner
1 - 4 of 4 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
First i want to say hello for every one, and say sorry for my language it might be not perfect specially in writing technicly. I nedd a help with r1200st, when i started in last week and turn handle bar left or right it cut off, started again turn handle bar and same story. Soo i didnt know what to then i disconected battery wait connect it start i was fine until yeterday, same sytuation. when start and do not tuch bars was ok, turn -switch off, soo i started looking around ignition switch, and discovered that when bend some wires under ignition switch it cut off engine. soo i unscrew cover with 2 small torx screws, and remove 2 connectors, 1st with 3 wires, and 2nd with 2 wires green and red, but that secend came out with all plate and onto that plate was 2 micro switch (hope it"s right word) and onto those switches is sliding key when you turn it. And after when removed that 2nd all gone on displays. then disconected battery wait conected again and only on display i saw clock for 3 secends that's all, disconected again and again few secend clock on display and dead again. is any conbitation with alarm, key, anything to reset computer. Meaby when i removed that 2nd conector computer got that as stealing and blocked it self for good.
 

· Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
sorted. yeah!!!!!!!
i located problem, it was broken wire (like cut) red wire under ignition switch. it was hard to see that, because it was just right on bend, fixed with cable tie to frame. had a chat with friend and he direct me on that he said that if something is showing on short period on diplay and go off, the problem on 99% is broken wire or wire touch to frame, because there is no fusses in that bike and computer cut off power.
 

· Registered
Joined
·
122 Posts
Hi palelek,

Glad you sorted it out - I has a similar problem a few years ago with an R1100RS. I was able to buy a loom section fron the ignition switch to the main loom that fixer the prob.lem
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top