BMW Luxury Touring Community banner

1 - 8 of 8 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
the LT is producing a bit of smoke screen on started.
Before you say they all that, its much worse since I did the clutch. Is there anything I could have mucked up that might cause it?:frown:
 

·
Registered
Joined
·
4,262 Posts
Changing the clutch should not have any effect on the normal oil burn at start up for an LT ( worse if left on the side stand )
 

·
Registered
Joined
·
594 Posts
I was wondering if I might have disturbed anything when I dropped the motor off the mounts.
Dropped? :surprise: You did not have jack or something other to take the load?

Still.... Do not understand what (causing excessive oil consumption/burning) could have happened even if the rear end of the engine has been "dropped".
 

·
Registered
Joined
·
1,504 Posts
how far has the motor gone since job done have you given it a good run? there is nothing I can think of that would cause it from changing the clutch, oil smoke can happen if the rings or valve guide seals or piston skirt are broken/worn. if the motor fell in a flat position that wouldn't cause any problems with oil consumption.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
13,939 Posts
Perhaps the breather tube was damaged and now you no longer have positive crank case pressure?
 

·
Registered
Joined
·
24 Posts
Discussion Starter #7
Thanks,
When I say Dropped, I mean of course gently lowered.
It not done many miles since the clutch maybe it needs a run. I will have a look at the breather,
Cheers
jim
 

·
Registered
Joined
·
1,504 Posts
if the breather is ok, it sounds like you have oil in the exhaust pipe which should burn out after a good run
 
1 - 8 of 8 Posts
Top