BMW Luxury Touring Community banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
HI all,

My 2002 K1200LT has lost servo boosted brakes. It is failing the self test start up and I am getting the 4Hz light on the dash....

After speaking with some K1200LT pro's they have suggested I find a forum junkie willing to let me throw their GS911 code reader on my bike to see exactly what is wrong.

Any help would be appreciated. I am in Baltimore, MD.

-Alex
 

·
Registered
Joined
·
1,238 Posts
HI all,

My 2002 K1200LT has lost servo boosted brakes. It is failing the self test start up and I am getting the 4Hz light on the dash....

After speaking with some K1200LT pro's they have suggested I find a forum junkie willing to let me throw their GS911 code reader on my bike to see exactly what is wrong.

Any help would be appreciated. I am in Baltimore, MD.

-Alex
Certainly it would be useful to confirm what are the ABS unit fault codes (using GS911 or dealers's computer).
HOWEVER, in most cases like yours, when the system cannot finish the initial self-check following ignition ON, the cause is simple - most probable and all related:

- you are touching / pressing either brake lever / pedal during the self check

- one or both of the brake micro-switches (Pedal or lever) is badly adjusted and is always in ON state

- one or both of the brake micro-switches is defective or unplugged (bad connection or damaged wiring)

If indeed it is related to the above scenario, you should see the triangle red warning (General Warning) be ON for a few seconds, then go off. On the other hand, the ABS warning will stay at 4 Mz (fast flash) right after ignition ON and will not stop or slow down.

With igniton OFF, try to move brake lever / pedal slowly then release: listen for a faint clicking sound of the micro switch.
 
1 - 2 of 2 Posts
Top