BMW Luxury Touring Community banner

1 - 7 of 7 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter · #1 ·
Hello everyone,

What is is with the K1200LT and its earth wires? I've already had to fit a heavier duty earth terminal and wire from the headlight directly to the battery. Yesterday I investigated why my LH driving light had stopped working...a good bulb and a bad earth! The strange thing is that it had been working perfectly just earthed to the frame though the billet aluminium mounts.

Any comments?
 

·
Registered
Joined
·
729 Posts
As I understand it, the engine is isomounted so the engine ground does not transfer to the frame. Added accessories should have the ground attached to the grounding lug near the battery or add an additional one. You can add a ground strap between the engine and frame or battery and frame but there is really no reason to do so.

When installing accessories a voltage drop test is a very good way to test and verify the integrity of your installation.
 

·
Registered
Joined
·
12,165 Posts
This is typical for BMW, as they run brown wires to just about every thing for battery ground. The frame is just an incidental ground, not used for anything. If you look behind the battery, you will see that the ground wire from the battery goes to an INSULATED tie point.
 

·
Registered
Joined
·
470 Posts
You may need to check the capscrew holding the starter in place. It is the grounding point for many of your electrical componets.
 

·
Registered
Joined
·
256 Posts
Unlike automotive unit bodies that are welded into one continuous mass of metal, the bolted construction of the motorcycle cannot guarantee an electrical path back to the battery, so BMW provides negative or 'ground' wires to be certain there is always a return path.
 

·
Registered
Joined
·
64 Posts
Agree with JimH. Good thing about that is that all circuits don't interfere with each other due to using the same grounds. Imagine if your fuel pump stops running because your abs pump or driving lights started pulling too many amps.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #7 ·
Yesterday evening I removed the tip-over cover where the driving light is fitted and found that the earth wire has broken. After duly installing a new wire all was back to normal. :)
 
1 - 7 of 7 Posts
Top