BMW Luxury Touring Community banner

1 - 12 of 12 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 ·
I have a 2003 K1200LT that I think has the factory GPS wired. See Pic. I never have been able to get the GPS to work... and this is the 1st time I am trying to trouble shoot it.

Plugging it in to the wire at the top of my Speedo CLuster ---it does not work.

The GPS came with a second lighter adapter power cord. Plugging that into a car--- the GPS works. So I know the GPS Works

I checked the voltage in the Lighter Adapter output-- and it was 12v

I checked the voltage at the plug at the top of the speedo cluster--- it is only 1.8v ???? Does anyone have any ideas?

I was hoping to cut the plug off of that and use it to power a new Garmin. But it only has 1.8 volts


Next Question--- Are there any guides on what I need to take off (tupperwear) to run a new power supply wire to the top of the speedo?

Does anyone know of a wire I could splice into that would be power-on with the key. I'd like it to shut off by itself when I turn off the key.

I am sure I know the answer already---- But could I splice into the headlight power to supply a garmin GPS??
 

Attachments

·
Premium Member
Joined
·
641 Posts
Have you checked the wiring for the factory hook-up to see if it is the fault? There should be 12v at the light (that may or not be there) behind that bracket. I took power from there for my aux. power plug to run the GPS. You can run power from several different places up to the bracket.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #3 ·
Not sure what you are describing... I do not have a light near the Speedo. I have not been able to trace the wire from the plug above the speedo to the battery or under the seat.

I tried a cheap wire tracer from Harbor Freight, but nothing has tone under the set. BUT I do have 1.8 volts.
 

·
Premium Member
Joined
·
1,595 Posts
Not sure what you are describing... I do not have a light near the Speedo. I have not been able to trace the wire from the plug above the speedo to the battery or under the seat.
The light Kim was talking about is the Map light, however the bracket/mount in your photo goes through the hole where the light would have been.

The good news is that there is a connection behind the dash that would have powered the missing Map light that has 12 volts and is only live when the ignition switch is on. So you will have to remove the dash to get to that connection.
 

·
Registered
Joined
·
3,232 Posts
Search for for similar posts/threads.. like this one which might help guide you where others have gone before :)
 

·
Premium Member
Joined
·
1,595 Posts
Are there instructions for how to remove the dash?
Not sure where to begin.
There are a couple posts regarding the removal of the dash. That said here is my try at it.

First to make it easy remove the windshield. Pop off the chrome covers on the windshield. There are four screws holding the windshield on under those covers.

Then if you look along the top/front of the dash you should see four screws in the seam there. remove those.

Now the tricky fifth screw, it is located behind the GPS mount on your bike. You will have to remove the square plate from the mount to get in behind the mount to get to that screw.

After that it should lift off. If you don't want to remove the windshield it is possible to work around removing the dash without removing, but much simpler if you take it off.

HTH. :wave
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #8 ·
Thanks...

I will give that a try over the weekend. I was hoping to no have to remove the entire side to run the wire.

I'll let you know how it goes.

Gary
 

·
Premium Member
Joined
·
486 Posts
I removed the BMW charging port below computer read out, installed a simple toggle switch, then ran a wire up to where the light was and for my GPS.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #10 ·
Thanks Everyone.... John Baker--- I owe you a Drink. I would not have been able to remove the Dash Cover without your advice.... the unused Light wire was right where you said it might be.

Your instructions missed 2 screws--- behind the wind screen, at the area of the hinge. I am going to re-post your instructions with some photos to help the next guy. Thanks a Lot.... I would never have found the "5th" screw.
 

·
Premium Member
Joined
·
1,595 Posts
Thanks Everyone.... John Baker--- I owe you a Drink. I would not have been able to remove the Dash Cover without your advice.... the unused Light wire was right where you said it might be.

Your instructions missed 2 screws--- behind the wind screen, at the area of the hinge. I am going to re-post your instructions with some photos to help the next guy. Thanks a Lot.... I would never have found the "5th" screw.
Glad to help...BTW that "5th" screw is always there even if you don't have the GPS mount. :wave
 
1 - 12 of 12 Posts
Top